Problems with new Elite and Tivo Desktop

Discussion in 'TiVo Home Media Features & TiVoToGo' started by alleybj, Jan 25, 2012.

  1. alleybj

    alleybj Member

    284
    10
    Dec 6, 2000
    atlanta, ga usa
    Just installed a new Elite and am having some difficulties with Tivo Desktop. Using Bonjour, the new Elite can see Tivo Desktop on my computer but says it has no recordings (which is not true). Tivo Desktop cannot see Elite at all. Have three other Tivos (Series 2, Series 3 and Premiere) on the network, and Elite can see all of them and they can see the Elite. The existing three can also see Tivo Desktop and vice versa. Was using Bonjour, so switched to Tivo Beacon. This enabled Tivo Desktop to see the Elite, but the Elite still cannot see Tivo Desktop. No change with the three existing Tivos.
    Any suggestions? Thanks
     
  2. rcobourn

    rcobourn Registered Snoozer

    1,010
    129
    Nov 10, 2004
    Phoenix, AZ
    If you haven't tried it, reboot your router, then the TiVo and the PC. My Belkin router seems to need frequent reboots to get TiVos to see each other. I need to find time to replace it.
     
  3. alleybj

    alleybj Member

    284
    10
    Dec 6, 2000
    atlanta, ga usa
    Alas, no change
     
  4. QuickSkip

    QuickSkip New Member

    3
    0
    Jan 19, 2012
    I'm jealous of your setup!!

    Well, let's play "Captain Obvious" and cover networking basics.

    The Premiere is registered and synced already, correct? One MAK to rule them all...

    Is this a new network cable? Or more to the point, is it hooked up with a known good cable? Flaky, intermittent cables make troubleshooting fun.

    Are IPs assigned via DHCP at your place, perhaps from your router? Do you give your TiVos lifetime leases? (essentially setting static IPs?) or actually set static? Is your available address pool large enough?

    Since the PC can see the Premiere (outbound) but not the other way, could it be an incoming firewall rule?

    I'm sure you'll figure it out, it's going to be something basic.
     
  5. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    If you meant "just activated", it could take ~24 - 48 hours for the Elite to get the updated status of your account.
    Go to the system info screen and verify that the 'TiVoToGo' line reads: a,a,a.

    You can try setting all your Tivos to have static IP addresses.

    In Tivo Desktop, you can try using TiVo Beacon instead of Bonjour.
     
  6. alleybj

    alleybj Member

    284
    10
    Dec 6, 2000
    atlanta, ga usa
    Thanks for the responses. I'll try switching out cables. DHCP assigns all IPs. There should be plenty available. I switched back to bonjour and now all Tivos can see each other and Tivodesktop, and Tivodesktop can see all Tivos; however, the new Elite says desktop has no recordings instead of the hundreds that are there. Any further thoughts?
     
  7. alleybj

    alleybj Member

    284
    10
    Dec 6, 2000
    atlanta, ga usa
    Thanks for all of the responses! It was something simple-- the elite needed to be authorized under TiVo services.
     
  8. buzzword

    buzzword New Member

    54
    0
    Jun 9, 2002
    Glendale, CA
    Make sure multicast is enabled in your router, it's required for the Bonjour protocol to work reliably. Most routers have it enabled by default, but I found it was disabled in mine (a D-Link), and once I enabled it all my problems with my Tivos seeing each other (and my Apple TV being able to see my PC) went away and I no longer have to reboot anything, ever.
     

Share This Page