Problems with mini

Discussion in 'TiVo Mini' started by mikec49, Dec 2, 2016.

  1. Dec 2, 2016 #1 of 23
    mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    I cannot get this mini setup. I've tried all the different combinations found in posts and also by several techs at tivo support. It's the v70 error, can't find dvr. I actually got it a little further last night,it hanged on downloading for a long time, then actually loaded and needed reboot to install important update. After it was finished , it rebooted on it's own and started at the main page of setup. Now doing the same exact thing. Now support says give it more time. The first tech said it would be ready in an hour. It was just added to my account yesterday late morning. As I read through all the posts I'm beginning to think these boxes have real problems.
     
  2. Dec 2, 2016 #2 of 23
    fcfc2

    fcfc2 Well-Known Member

    2,520
    507
    Feb 19, 2015
    "As I read through all the posts I'm beginning to think these boxes have real problems."
    More problems with folks relatively new to Tivo. These issues have been covered many times.
    The first thing that has to happen is that the mini is actually added to your account and activated, does it show on your account? Next, although it is counter intuitive you should start having the target Tivo DVR connect to the Tivo servers. After that has been completed then, start with the mini setup. Until the target Tivo DVR gets that account update, the mini will not connect properly.
    If there are issues going on with Tivos servers....this can delay the process.
     
  3. Dec 2, 2016 #3 of 23
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,507
    3,310
    Dec 7, 2012
    Ashland, PA...
    This morning my Mini received 20.6.3 RC7. If it's a general rollout, it will make things more complicated.
     
  4. Dec 2, 2016 #4 of 23
    mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Mini was added just under 24 hours ago. I was instructed to connect roamio to tivo servers and probably have done it 25 times with and without reboots. I'm hoping the last tech was right when she said even though it was added it might not be fully activated. I just tried again after two calls to server from roamio. Same outcome. I've been very happy over the last year with the roamio ota.
     
  5. Dec 2, 2016 #5 of 23
    mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Was instructed by tech to turn it in for exchange.
     
  6. Dec 2, 2016 #6 of 23
    thyname

    thyname Well-Known Member

    1,211
    121
    Dec 26, 2010
    N. Virginia
    Here are the steps on successfully adding a Mini:

    1 - Add Mini to your TiVo account. Make sure it is activated in your account (by calling TiVo and confirming)
    2 - Connect Mini to TiVo service (after connecting to service, almost certain it will NOT recognize Host DVR)
    3 - Unplug Mini. Leave it unplugged.
    4 - Connect Host DVR to TiVo Service. Twice!
    5 - Plug Mini Back in, and connect to TiVo service.
     
  7. Dec 2, 2016 #7 of 23
    thyname

    thyname Well-Known Member

    1,211
    121
    Dec 26, 2010
    N. Virginia
    One more thing: does Mini connect to Internet successfully?
     
  8. Dec 2, 2016 #8 of 23
    mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    It does connect. That's the steps I've done many times. Thanks for your reply.
     
  9. Dec 3, 2016 #9 of 23
    mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Looks like this box will go back. I'm hesitant to order another one.
     
  10. krkaufman

    krkaufman TDL shepherd

    15,390
    2,767
    Nov 25, 2003
    Why hesitant? Minis work great -- aside from a very few bad apples.

    They don't.
     
  11. HerronScott

    HerronScott Well-Known Member

    7,076
    992
    Jan 1, 2002
    Staunton, VA
    Mini is working great here as well. I wouldn't hesitate to recommend one (and I did to my brother).

    Scott
     
  12. thyname

    thyname Well-Known Member

    1,211
    121
    Dec 26, 2010
    N. Virginia
    Ditto! Great little devices!
     
  13. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Could it be a compatability issue with the roamio ota?
     
  14. thyname

    thyname Well-Known Member

    1,211
    121
    Dec 26, 2010
    N. Virginia
    A couple of more things, as I reread the thread:

    1 - are both Roamio and Mini hardwired (MoCa or Ethernet)?

    2 - would you be able to move Mini to the same location where Roamio is (and same circuit / router), and test again?
     
    mikec49 likes this.
  15. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Hardwired ethernet, already set them up side by side . Logged in to router and both are there with no apparent issues.
     
  16. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    I'll keep trying, ups can't pick it up until monday for the return.
     
  17. Rivencsky

    Rivencsky New Member

    2
    0
    Dec 4, 2016
    Had some issues with my Mini with the OTA version. Seems to be the latest update which is making things a pain for the mini. Was adding in the slide remotes from black Friday sale and today now my Tivo bleeps and bloops are gone. Looks like another de power coming up
     
  18. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    I ordered another mini today and will report back on the install later this week.
     
  19. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    So far same issue on the new mini. It just got added today.
     
  20. mikec49

    mikec49 New Member

    22
    2
    Nov 30, 2016
    Tech support is worthless. Each time they put me through the same routine that I've done 50 times. Now the last one says it must be frontier. I talked to a frontier tech, he tells me they don't support the mini? This is getting more strange by the day.
     

Share This Page