Problems with Daily Call

Discussion in 'TiVo Series 1 - UK' started by lcsneil, May 21, 2010.

  1. lcsneil

    lcsneil Shrubber

    385
    0
    Jun 18, 2002
    In a shrubbery

    Advertisements

    Any one else having problems with their daily call. Mine hasn't worked since Wed.

    Tivoweb says

    Checking the logs it says Failed. Service is not answering

    Login: Got ogin:
    Sending XXXXXXXXXXXXXXXXXXX@tivo.net
    Expecting sword:
    XXXXXXXXXXXXXXXXXXXXXXXXXX@tivo.net
    Password: Got sword:
    Sending password
    dialcode is:OK
    05/21:21:48:04: /tvbin/TClient: updateStatus: In Progress CL| 32 12
    05/21:21:48:04: /tvbin/TClient: SendDialupEvent 30 9 CL|32
    05/21:21:48:04: /tvbin/TClient: Starting pppd, code=OK
    05/21:21:48:04: /tvbin/TClient: updateStatus: In Progress ST| 33 13
    05/21:21:48:04: /tvbin/TClient: SendDialupEvent 30 9 ST|33
    05/21:21:48:05: /tvbin/TClient: waiting for PPP - 1
    05/21:21:48:08: /tvbin/TClient: waiting for PPP - 2
    05/21:21:48:11: /tvbin/TClient: waiting for PPP - 3
    05/21:21:48:14: /tvbin/TClient: waiting for PPP - 4
    05/21:21:48:17: /tvbin/TClient: waiting for PPP - 5
    05/21:21:48:20: /tvbin/TClient: waiting for PPP - 6
    05/21:21:48:23: /tvbin/TClient: waiting for PPP - 7
    05/21:21:48:26: /tvbin/TClient: waiting for PPP - 8
    05/21:21:48:29: /tvbin/TClient: waiting for PPP - 9
    05/21:21:48:32: /tvbin/TClient: waiting for PPP - 10
    05/21:21:48:35: /tvbin/TClient: Timed out waiting for PPP
    05/21:21:48:35: /tvbin/TClient: PPP has failed, we've warned the user, set status to Failed
    05/21:21:48:40: /tvbin/TClient: updateStatus: Failed ST| 33 13
    Saving 'ST|13' to result file
    05/21:21:48:40: /tvbin/TClient: writing Failed to LastCallStatus
    05/21:21:48:41: /tvbin/TClient: SendDialupEvent 30 9 EX|13
    05/21:21:48:41: /tvbin/TClient: TClient login: 1
    05/21:21:48:41: /tvbin/TClient: TClient backhaulDone: 0


    Usage is cachecard set to use internet (but still required phone line plugged in as per other threads)

    Can ping the outside world from bash command by the way.

    N.
     
  2. Teepee

    Teepee New Member

    30
    0
    Aug 24, 2004
    Mine has not made a successful call since yesterday 12.44 either. Same message 'Service not Answering' (Kings Langley exchange, Herts.)
     
  3. taid

    taid New Member

    56
    0
    Oct 19, 2008
    This happened a while back .. most were on talktalk for their phone .. eventually it got sorted ..

    I haven't had a successful call since Thursday .. I am on Talktalk .. Oakengates exchange .. maybe the same problem again

    the fix then appeared to be to put the tivo phone number as the dialling prefix, making it dial twice or something ..

    but what would I know

    Current sequence is ..

    Preparing to call

    Housekeeping

    Dialling

    Answered

    Connecting

    Failed ..Number not answering


    Which seems a bit strange ..
     
  4. lcsneil

    lcsneil Shrubber

    385
    0
    Jun 18, 2002
    In a shrubbery
    Exactly the same sequence here (I'm on BT) so looks like a Tivo mothership thang!
     
  5. taid

    taid New Member

    56
    0
    Oct 19, 2008

    Advertisements

    Makes me wonder why only we 3 seem to be having trouble so far ..:confused:

    if it is Tivo. many others should be having same problem ..

    last time, I took the Tivo to mum in law's and everything worked ok there .. if it doesn't clear up soon may try that again ..

    don't know whether there's a connection (?????!) but my broadband sync speed has dropped from 12 to under 5 meg

    have tried with the router powered off .. still same Tivo result
     
  6. thepatrician

    thepatrician New Member

    31
    0
    Jan 25, 2003
    Sheffield
    Mines not working, either via the t'internet or via the phone line, so I'm assuming it's at Tivo's end.
     
  7. Uwish

    Uwish New Member

    24
    0
    May 21, 2005
    Same here BT line south london

    Only noticed because my freeview box had packed up and I'm trying to do a guided setup with my freesat box.
     
  8. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    No problem here. Last call today at 02:17am.
     
  9. riggers

    riggers New Member

    75
    0
    Apr 14, 2005
    My last update was successful at 2:40 this morning using network.
     
  10. taid

    taid New Member

    56
    0
    Oct 19, 2008
    Just called Tivo service on 0844 241 0703

    they are aware of a problem .. think it may be a server ..

    trying to find out if it is specific area(s)

    may be worth giving them a call to jolly them along a bit
     
  11. koogydelbbog

    koogydelbbog New Member

    19
    0
    Jan 9, 2002
    my weekly(ish) update failed today (as above, Number Not Answering) which means i'm out of data for most of the bbc channels. 8(

    (got hit by lightning a few years ago and now leave the 'phone unplugged and update manually once a week or so. must get a surge protector thing...)

    BT, West London
     
  12. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    There are problems as I type - perhaps there was a short period during the night where things worked.
     
  13. Zaichik

    Zaichik New Member

    202
    0
    Mar 21, 2002
    Hell on Earth
    I can't get through either (Virgin phone line).
     
  14. David_Edinburgh

    David_Edinburgh New Member

    2
    0
    May 22, 2010
    Hi

    I'm having a nightmare trying to get a call done too - machine says it hasn't managed a call in a week . . . . had the unit a few years now but not noticed this issue before, anyone any ideas?

    Cheers

    David
     
  15. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Just done a 'test call' right now and it worked fine. Using network, btw, not phone line.
     
  16. sjp

    sjp Active Member

    1,724
    1
    Oct 22, 2001
    London, UK
    glad it's not just me - in the nicest possible way of course.

    BT Line - full dial up attempt - still with the dialling, answered, connecting - failed number not answering.

    guess they don't work weekends :)
     
  17. shabbadoof13

    shabbadoof13 New Member

    42
    0
    Oct 24, 2007
    working fine here..again over the internet though
     
  18. kforshaw

    kforshaw New Member

    6
    0
    Oct 11, 2003
    Liverpool
    Hiya

    I have only noticed that mine is doing it as well today. last call was 02.33 on Thursday. (Virgin line)
    When you listen to the call on the phone, you can hear a long tone...like the line has been disconnected.
    At least I know the answer now anyway...thought it was just mine :)

    I guess I'll just have to record the programmes it thinks its going to record for Lost at 5am and 6am on Sunday morning.
     
  19. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    I'm talking to TiVo now who are working on it!

    It is a problem with the 'phone system only - and if you enter 02079061000 into the prefix it works OK.

    I'll let you know when the original (default number) is working again.
     
  20. sjp

    sjp Active Member

    1,724
    1
    Oct 22, 2001
    London, UK
    test call successful

    once again we are in your debt - there really should some form of virtual pint button on this forum.

    of course it could be a case of, "don't cheer - just throw money" :)
     

Share This Page

spam firewall

Advertisements