Problems getting channels on 1 line out of 4

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Lopey, Oct 13, 2008.

  1. Lopey

    Lopey Active Member

    1,173
    0
    Feb 12, 2004
    Ormond...
    I have 2 sdtivo's. 1 line on 1 tivo is having problems with some channels. I have tried changing the line from sat 2. to sat. 1 and the problem follows it, but it's kind of worse. I'm guessing that when the tivo reboots, it uses sat. 1 to get the info from the sats, and my locals are not available right away. When I put the line back in sat 2, the setup works fine, but I still don't get alot of channels. On that 1 line, I do get my locals, but I don't get 206 208 212 221 222 232 233 236 238 239 242... As far as HBO goes, I don't get 501 and 1 other channel, but only on that line. If I take sat. 2, and change it to a local and pause it, I can then change channel on Sat 1 and get all the channels listed above that I can't get on Sat 2. I only have the standard installation that comes with the movers connection. Anyone have any ideas?
     
  2. JimSpence

    JimSpence Just hangin'

    30,889
    32
    Sep 19, 2001
    Binghamton, NY
    What dish? Is there a multiswitch connected?
    What are the signal strengths for all transponders?

    If the problem follows the line then it is either that line or the multiswitch, if you have one. Bypass the multiswitch to eliminate it as the problem.
     
  3. Lopey

    Lopey Active Member

    1,173
    0
    Feb 12, 2004
    Ormond...
    I have a single LNB dish, there are no additional multiswitchs other than what comes with the standard installation.

    I checked my signal strength, and everything is between 90 - 100
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    So your dish should be connected to a multiswitch somewhere, because the single LNB dish only has two outputs. Try to locate the multiswitch and swap its output cables to see if you can isolate which output/cable has the problem. Hopefully it's just a loose or corroded coax connector.
     
  5. Lopey

    Lopey Active Member

    1,173
    0
    Feb 12, 2004
    Ormond...
    Ok, I apologize. I always get the LNB thing messed up. I have 4 cables coming out of the dish itself on my roof, so that makes it a dual LNB?? I just spent half hour on the phone with directv and I thought it was a waste of time. He wants to send me out a new receiver, I said no, that I think it's the sat itself. The problem now seems to be worse. Before if I pause Sat 2 on a local channel, and changed Sat 1, I would be fine with signal on both sats. Now when I pause Sat. 2 on a local channel and change Sat. 1 Sat 2 loses its signal. Anyone have any suggestions?
     
  6. Lopey

    Lopey Active Member

    1,173
    0
    Feb 12, 2004
    Ormond...
    Update... I double checked the signal strengths, and now I get different results
    I don't get any signal on Sat 2 on transponders:
    1 3 5 7 9 11 12 13 15 17 19 21 23 25 27 29 and 31. I get signals on all the others, and get full strenght on Sat. 1 I still think I need a new dish...
     
  7. Lopey

    Lopey Active Member

    1,173
    0
    Feb 12, 2004
    Ormond...
    Uggg, and today everything works... I don't get it.. Oh well.
     
  8. bengalfreak

    bengalfreak Active Member

    2,147
    17
    Oct 20, 2002
    You can eliminate the receiver as a problem by bringing your other DTivo to the room where the problem exists. Swap the two units and if the problem follows to the second DTivo, then you do, indeed, need a new dish (since your multiswitch is incorporated into your dish).

    If the problem does not exist when you swap the two DTivos (which I doubt), then you know the Dtivo is defective.
     
  9. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    If you can easily access the satellite dish, check the coax connectors there. My guess is that they're slighlty loose, moist or corroded.
     

Share This Page