Problems Changing Channels

Discussion in 'TiVo Series3 HDTV DVRs' started by MPAC, Feb 28, 2007.

  1. MPAC

    MPAC New Member

    12
    0
    Nov 14, 2006

    Advertisements

    Since the 8.1.1 update I have had problems changing channels on the S3. When I am channel surfing it takes two to three presses on the channel change button in order for the channel to change. The screen changes with each press of the the button, but it still remains on the sames channel. If I pause about 5 seconds at each channel I do not have problem. Has anyone else noticed this issue.
     
  2. yanasina

    yanasina New Member

    32
    1
    Jan 11, 2007
    I have had some issues like this too, where it seems like the channel is doubled; the screen flickers like it is changing channels but the same channel is still there. It also is not showing doubled channels on the channel list, so that's not the problem. I have been chalking it up to the remote. I'm not sure when it started, but it might have been after the update. It isn't a big issue for me since I don't channel surf that much, but at least you know you aren't alone!
     
  3. Canoehead

    Canoehead TiVo since 2004

    148
    0
    Sep 12, 2006
    CT
    This is a new 8.1.1 bug - there are a few other posts about it around. Time to begin nagging Tivo support to get it addressed.
     
  4. dnorth12

    dnorth12 Member

    311
    7
    Feb 10, 2005
    Mesquite Nevada
    +1 for each of the above posts

    btw I am using a harmony 688 remote.
     

Share This Page

spam firewall

Advertisements