Problem with resume playing on tivo elite

Discussion in 'TiVo Help Center' started by golfpart, Jan 8, 2012.

  1. golfpart

    golfpart New Member

    3
    0
    Oct 15, 2011
    Just upgraded to a tivo elite. When I hit play from the now playing list to start a show it always starts the show from the beginning. It never resumes from the paused spot.

    Is there a way to fix this?
     
  2. ggieseke

    ggieseke Well-Known Member

    5,689
    702
    May 30, 2008
    Press Select instead of Play from the NPL.
     
  3. golfpart

    golfpart New Member

    3
    0
    Oct 15, 2011
    I know that, I like the shortcut of hitting play to start a show. On my series 3 tivo I never had this issue. Is there anywhere in the settings to fix this?
     
  4. ggieseke

    ggieseke Well-Known Member

    5,689
    702
    May 30, 2008
    Not at this time.
     
  5. denhearn

    denhearn Fishing fool

    34
    2
    Mar 6, 2010
    Oregon
    Was this ever resolved?? I have an XL4 Elite also that sometimes goes to the beginning of a show that I had watched partially. Instead of Resume, it only has Play. It doesn't happen too often. But it's been doing this for years. It seems to happen a lot during NFL games. I commonly stop the game, watch the news for 15 minutes or so. When I come back to the game, the only option is "Play". So I FF to where I thought I stopped watching. (a pain!)

    I kept thinking a software update would fix it, but not yet. 3 years and still waiting! Thanks for any info you can share!
     

Share This Page