Problem with only 1 Channel....

Discussion in 'TiVo Roamio DVRs' started by firesq38, Aug 26, 2015.

  1. firesq38

    firesq38 New Member

    6
    1
    Aug 24, 2015
    Winston...

    Advertisements

    I just hooked up my OTA last night. After adjusting the antenna and scanning all the channels I should get show up in the guide, etc.

    And all appear to have great signal, however there is something odd about my FOX channel.

    8.1, 8.2 show up twice in the guide and no other channel does. When I try to watch the FOX station I get a trouble with signal error v52 is I remember right.

    Every other channel is perfect. Could the fact that it is showing twice be cancelling each other out and making it a bad signal?

    How can I troubleshoot this, correct, etc. I sure would hate it to be something wrong with the dvr right out of the box?

    Thanks.
     

    Attached Files:

  2. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    V52 means that no signal is being received, which may mean that the signal for that channel is marginal since it must have been there when channels were being detected. V53 would mean that a signal is being received but there's no data stream for the program number the tuner is trying to extract. What are you seeing in TiVo box Diagnostics for Signal Strength, Signal Lock, Program Lock and SNR?

    Duplicate channel entries are stranger. I think there's more data in the channel list entries than we can see, so they may not be exact duplicates to the TiVo. Try unselecting one set of "duplicates" for that station and see if you can then tune the channel, and if that doesn't work reselect those and deselect the other "duplicate" entries. In my experience, the first entries are probably the correct ones.

    I have one local PBS station for which duplicate entries keep appearing occasionally. Right now there are four duplicates for the main subchannel and two for the other subchannel, which is probably about proportional to how often they are tuned (for recording). The "duplicates" presumably have different program numbers from the original (correct) entries. It's possible that the duplicates result from glitches in the transport stream which make the TiVo think that new program numbers are being used, but TiVo still needs to fix their software since signal glitches shouldn't cause such problems.

    Just for the record, the same virtual channel numbers appear twice legitimately in my channel list, one set for a parent station that is too distant for me to receive and one for the translator (retransmitter) that serves us locally, but they're on different physical frequencies. That has caused some other issues occasionally, but I don't really think it's the problem here since I've seen the same issue on another local channel in the past.
     
  3. firesq38

    firesq38 New Member

    6
    1
    Aug 24, 2015
    Winston...
    Thank you for your reply. I will try to test this tonight or tomorrow. I didnt notice the 2 FOX stations with the same 8.1 and 8.2 showing twice until I looked up the guide from the online access.

    In the actual channel list, its only showing once.
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,499
    1,102
    Apr 6, 2000
    SF Bay Area
    The 2 channels were perhaps on different frequencies. Perhaps you chose the channel on the wrong frequency and that's the one without any picture. The guide may be on the wrong channel as well.
     
  5. firesq38

    firesq38 New Member

    6
    1
    Aug 24, 2015
    Winston...

    Advertisements

    Did more testing tonight, and yes there were 2 frequencies for 8.1 and I did some more antenna moving and I am now getting all channels. Thanks for the suggestions.

    Sent from my VS980 4G using Tapatalk
     

Share This Page

spam firewall

Advertisements