1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with HD Recording via TIVO App

Discussion in 'TiVo Roamio DVRs' started by ParFour7th, Dec 3, 2018.

  1. ParFour7th

    ParFour7th New Member

    4
    0
    Aug 14, 2008
    Until recently, I've had no issues using the TIVO App to remotely record shows on my Roamio Pro. Recently, however, the shows I select for recording via the app are recorded in analog instead of HD despite me selecting the HD channel from the TIVO guide. I don't know why this is happening now but would sure be interested in a fix if anyone has one. Sure is annoying watching a sporting event in analog on a 65" screen. :weary:
    For the record, I have always had Spectrum cable as my provider so no variable there.
    Thanks in advance!
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,853
    2,221
    Dec 7, 2012
    Ashland, PA...
    I wonder how you managed to get a Roamio to record analog? That's a real trick. If you use the channel buttons to tune to the analog channel, then hit Info, does the right side info say NTSC?
     
  3. ParFour7th

    ParFour7th New Member

    4
    0
    Aug 14, 2008
    Perhaps I'm not using the proper terminology. When I say "analog" I'm referring to a non-HD recording (poor resolution compared to an HD recording).

    As for channel guide, I'll have to check about NTSC. I have all the analog channels hidden in my guide on the Roamio and, as a result, those same analog channels don't appear on my app guide either. Which is all the more perplexing why TIVO is recording in the lower resolution.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,853
    2,221
    Dec 7, 2012
    Ashland, PA...
    Ok, they're recording in SD (480i), which has been reported by others.
     
  5. ctall

    ctall New Member

    18
    3
    Oct 6, 2010
    Same problem. There is at least other thread discussing it but I haven’t seen a solution. With some shows, there is no way I can get it to record the HD version of the program despite setting it up that way. The app only sets it to record in SD on the to do list. My SD channels are unchecked and don’t even show up when I set up the recording.

    Through the app, I’ve tried setting it through the guide, one pass, and by searching for a particular episode. Nothing fixes it. I’ve also found a problem where I can’t set a future showing of an episode to record if there’s one airing sooner. It sets only the sooner episode to record. I emailed Tivo and they responded to reboot the box and reinstall the app. That didn’t work for me. It’s a problem that’s been happening since the app upgrade.
     
    ParFour7th likes this.
  6. ParFour7th

    ParFour7th New Member

    4
    0
    Aug 14, 2008
    Good deal, thanks for the feedback.....at least glad to know it's not me or something I did.

    Though it's a known problem, I'll contact TIVO Customer Service about this as well. Squeaky wheels and grease.....

    Thanks again.
     
  7. ParFour7th

    ParFour7th New Member

    4
    0
    Aug 14, 2008
    OK, thanks!
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay

    9,455
    471
    Apr 6, 2000
    SF Bay Area
    Make sure all your SD channels are unchecked, perhaps you missed a few. Also, press Guide, then A and under the channels line, select "Channels I receive".

    You can go to the passes and choose options, to see what channel it is set for, and change.
     
  9. DALdriver

    DALdriver New Member

    1
    0
    Dec 17, 2014
    Having the same problem, however I discovered it not by trying to record from the app but by clicking “Guide” in the app and seeing my channel list contained only SD channels. Only an issue on the App and only an issue with my Minis. When I select my Roamio as the selected Tivo box in the app I see my channel list correctly, I.e. I only see the channels that are checked in my Roamio’s channel list.
     

Share This Page