Problem with echo through receiver

Discussion in 'TiVo Help Center' started by Frank784, Jan 22, 2006.

  1. Frank784

    Frank784 New Member

    50
    0
    Jan 12, 2006
    Orlando,...
    I have a Receiver/DvD player that has two inputs and two outputs. I have both an xbox360 and tivo plugged into the receiver, with output going into my television. I know I could just get an a/v switch, but I was wondering if I could do anything to help get less or no echo.
    Thanks
     
  2. JimSpence

    JimSpence Just hangin'

    30,901
    36
    Sep 19, 2001
    Binghamton, NY
    What part is giving you the echo? Xbox and/or TiVo? Are you hearing this from the receiver's speakers and the TV speakers? If so, then turn off the TV speakers. The system is causing the delay.
     
  3. Frank784

    Frank784 New Member

    50
    0
    Jan 12, 2006
    Orlando,...
    Sorry that I wasn't more specific about it, but the echo is only experienced through the Tivo. I think I hear that Television followed by the speakers. I've never had normal television through surround sound, so maybe its somewhat normal, but it feels a little bit off to me. Oh... re-reading your post, you recommend just muting my television? I thought about that, but I don't know why I didn't try it out. I'll try it.

    Thanks
     
  4. dgh

    dgh New Member

    4,891
    0
    Jul 24, 2000
    It sounds like the audio and video aren't taking the same path - and/or the audio is routed through more than one path. For example, one that goes through the TiVo and one that bypasses the TiVo.
     

Share This Page