Problem with coloured lines on half of picture playback on Tivo to Pc file

Discussion in 'TiVo NZ/Australia' started by Yvonnie, Jul 20, 2010.

  1. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Hi
    I have successfully transferred from Tivo to PC with the sound and picture playing fine however during playback in Windows Media Player (have tried other players) the bottom half of the picture has red blue and green banded semi transparent coloured lines across it. I have repeated my attempts and it always happens.
    Can anyone help with me with solving this problem?

    Heaps of thanks in advance!
    Yvonnie :confused:
     
  2. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    Sorry, are you saying the problem is only when using WMP?

    How did you transfer the file and are you playing a .tivo file?

    Peter.
     
  3. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Hi
    Yes I was playing a tivo file that was transferred to pc. Since then I have converted the same tivo file to MP4 Video and it plays back fine and without lines!!!! however the quality seems to reduce when in MP4. Strange that no lines in the conversion? So it must be the player doesn't like Tivo files?
    Would like to try and convert to .avi and see if quality remains without lines. Can you help with instructions on how to do that?
    Would still like to watch Tivo file without lines though. Puzzling for me.
    Really appreciated your quick reply and look forward to receiving your solution and instructions!!??
    Thanks heaps :)
    Yvonnie
     
  4. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    Would you be able to answer the 2 questions I asked.

    Peter.
     
  5. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Hi again
    VLC can't get to play at all.
    Divx player can't get to play at all.
    Media Player 11 plays fine except it has the lines. I can send a screenprint if it would help you.
    Transferred by Tivo Desktop 2.8 and playing in MPlayer as a .tivo file.

    and thanks again
    Yvonnie
     
  6. petestrash

    petestrash New Member

    210
    0
    Mar 7, 2004
    Perth,...
    Ok, it sounds like a codec issue with WMP.

    TiVo Desktop installs a codec for .tivo files for WMP to use. The other players cannot use it.

    But for some reason is it not being decoded properly.

    What is the specification of your PC and what version of windows are you using?

    Peter.
     
  7. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Hi Peter
    Reckon you are right. WMP just not finding the correct codec. Hope it can be fixed. Would be nice to play without having to convert from .tivo to Movie Clip or mpeg-4

    Windows XP
    Media Center Edition Version 2002
    Service Pack 3
    Pentium R 4 CPU 3.20GHz
    3.20 GHz, 512MB of RAM

    I have done Windows Update
    Also have K-Lite Codec Pack
    Reinstalled Tivo Desktop Plus 2.8
    Updated Java and Direct X
    also tried changing acceleration etc. no luck.

    Hope I have provided the information you need to help me.
    As they say....I love my Tivo! Will even more if I can get this to work.

    Yvonnie
     
  8. ggieseke

    ggieseke Well-Known Member

    5,749
    714
    May 30, 2008
    It sounds like another video codec is being used instead of the MainConcept codec that Plus enables. Check out the codec utility at the top of the Home Media & TiVo ToGo forum. Desktop 2.8 doesn't register its codecs with Windows so you can't use the utility to set them as the preferred codecs, but it may help you figure out what's going on.

    If you use TDCM to open a .TiVo file, take a screenshot of the resulting graph, and post it back here I will try to figure out something.

    -Greg
     
  9. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Hi Greg
    With Tivo Desktop open and just after successful transfer I clicked play. Media Player opened and the playback was worse than when file was opened with and played directly in Media Player without desktop operating.

    Forgive me for lack of knowledge but screenshot of resulting graph???

    I appreciate your assistance but I think I will just go the long way and convert then play.
    Unfortunately there doesn't seem to be an easy/quick solution.
    Maybe save up for a new computer.....

    Regards and thanks to all!
     
  10. ggieseke

    ggieseke Well-Known Member

    5,749
    714
    May 30, 2008
    Press Alt+PrintScreen to copy a picture of the active application into the clipboard, or press PrintScreen to copy the entire screen. Paste it into a graphics editor and save it as a JPG file. If you have problems doing that just list the codecs that it shows.

    I'm attaching a TDCM/Desktop 2.8 screenshot from my computer. Yours may be slightly different since I only have Series 2 TiVos, but the important thing is that the Demultiplexer and the Video Decoder are MainConcept.

    I will be out of town this weekend, but will try to check in.
     

    Attached Files:

    • 28.jpg
      28.jpg
      File size:
      40 KB
      Views:
      3
  11. Yvonnie

    Yvonnie Yvonnie

    6
    0
    Jul 20, 2010
    Melbourne,...
    Thanks. I will ge back to you when I can.
    Appreciate the help.
     

Share This Page