Problem transferring files from mac to tivo

Discussion in 'TiVo Series3 HDTV DVRs' started by FamousMort, May 17, 2011.

  1. FamousMort

    FamousMort New Member

    4
    0
    May 17, 2011
    set up:
    series 3 HDTivo
    netgear wndr 3700
    toast 10 mactotivo

    so i recently bought a new router and ever since then ive been getting partial transfers when using MactoTivo. ive run the network diagnostic test and it keeps saying to "open TCP Port 37." i guess my problem is i have no idea how to open a specific port. ive gone through the "routersetup.net" page and looked through each individual setting. ive attempted port forwarding and port triggering but sadly dont know exactly what im doing and when it inevetably doesnt work, i set the router back to its original settings. ive searched the internet high and low and the only answer i ever seem to get is "open TCP port 37" or "contact your ISP." both options have left me litterally pulling at clumps of my hair. im sure this is just a box i need to check somewhere, but if someone could just point me in the right direction, it would relieve so much stress in my life. im not even 100% sure this port issue is the reason for the partial transfers. i just know that everytime that little blue light goes out prematurely, a little piece of me dies.

    any help is appreciated.
     
  2. FamousMort

    FamousMort New Member

    4
    0
    May 17, 2011
    i should also mention that to my knowledge, there is no firewall running currently.
     
  3. teasip

    teasip Member

    543
    1
    Aug 24, 2002
    Download/try pyTivo and see if you have any trouble. pyTivo works great for me in transferring files from my MacBook to my TiVo.
     
  4. FamousMort

    FamousMort New Member

    4
    0
    May 17, 2011
    i will try pytivo, but i dont think this is a software issue. ive also tried transfering files with vuze ending with the same results.
     
  5. wmcbrine

    wmcbrine Well-Known Mumbler

    11,650
    784
    Aug 2, 2003
    Port 37 is not going to help with TiVo transfers.

    These partial transfers... do they stop in the same place every time? At a particular length?
     
  6. FamousMort

    FamousMort New Member

    4
    0
    May 17, 2011
    its gotten progressively worse. it used to be an occasional transfer would get clipped but id re-transfer it and everything would be fine. then it started snipping half the episode, then it would just transfer a few minutes. now it actually doesnt transfer any of the file. the blue light goes on for a few minutes then goes out and when i got to check the file the time is 00:00.
     

Share This Page