Problem Transfering from PC to Tivo

Discussion in 'TiVo Home Media Features & TiVoToGo' started by mrdazzo7, Aug 13, 2007.

  1. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    I checked the first few pages but didn't see this, so figured I'd post...

    I'm running TTG 2.4a, and I'm trying to transfer .mpg's to the Tivo to watch on my TV. I've done this successfully four or five times, but now I'm having a problem.

    I move the file into the "My Tivo Recordings" folder in My Documents, and then when I bring up my Now Playing list, I select my network, and then select the file to "Start Transfering Now".

    I then get a message saying that it will begin transfering once the other previously scheduled tranfers are done. Problem is, there are no other scheduled transfers. Then I look, and the transfer shows up in my To Do List, but never actually transfers over.

    What am I doing wrong here? Like I said, I've transfered several videos without any problems.

    Thanks!
     
  2. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    Anyone? Anyone? BUELLER?
     
  3. hutchca

    hutchca New Member

    257
    0
    Oct 23, 2000
    Santa Rosa, CA
    I think the TiVo desktop server on your PC is stuck. It happens sometimes when it tries to transfer a show that doesn't work properly for some reason.

    Kill the server on your PC it and re-start it and you should be able to start transferring again.
     
  4. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    I tried that... I closed everything out, then rebooted, then tried the tranfer again, still gives me the same message..."this recording will begin transfering when previously scheduled transfers are completed"...but I still have no previously scheduled transfers... I even uninstalled 2.4 and installed 2.5, and restarted everything, and still get that message.
     
  5. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    Did you restart the TiVo too? It is the one thinking that a transfer was started and then stopped in the middle, as if you had turned the computer off mid-transfer.
     
  6. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    Ok, tried that too...Still hanging out in the "To Do List". Not sure what else to try at this point. I guess I can try running some of the progs. I've seen on here like pyTivo, etc, but I'm not sure I understand all that stuff.

    Thanks for the suggestions though...anymore, keep them coming.
     
  7. rambler

    rambler Member

    488
    1
    Dec 3, 2005
    On the tivo, record a 5 minute clip. Transfer it to the PC, delete it on the tivo. Try to transfer it back to the tivo and report on what happens.
     
  8. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    I gave it a shot, but my network crapped out about 5 minutes into the transfer (sending recording from Tivo to PC).

    Anyway, I cancelled any previously scheduled transfers, then rebooted Tivo and my PC, and when I started a transfer (from PC to Tivo) it actually worked for a bout two minutes, then my network crapped out again. I thought it was a fluke, so i rebooted everything again and waited about an hour to make sure my network was staying connected. the network was 100% fine until I started a transfer, then it cut out again.

    SO what's going on here? Why does me transfering a video to my Tivo seem to kill my network, forcing me to start the whole process over again? Makes no sense at this point.
     
  9. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Is your network wired or wireless?

    Edit: Not that I would have a solution either way, but might help in knowing.
     
  10. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    It's wireless. The process actually worked fine two or three times, so I'm not sure what the deal is now. I'm trying again just to test my theory that starting a transfer kills my internet connection...Two things that should seemingly be unrelated, lol...
     
  11. mrdazzo7

    mrdazzo7 Well-Known Member

    5,577
    220
    Jan 8, 2006
    Any new theories on this one? I have about six episodes of a show downloaded that I was hoping to be able to watch on my TV but the transfers seem to no longer be working. I cleared out my cache, then restarted both the Tivo itself, and my computer, at which point I was able to successfully start a transfer--or so I thought. Two hours later I went to that file in my NPL and it just said it was "Transfering" and yet the time it had was "0.00"--so it didn't actually transfer anything.

    This is getting annoying, I have to say. i tried the whole pyTivo thing but I'll be honest, it was beyond me. Any other ideas, I'll be happy to try them out.

    Thanks again
     
  12. rambler

    rambler Member

    488
    1
    Dec 3, 2005
    I would get a different router if I were having these problems.
     
  13. regs222

    regs222 New Member

    2
    0
    Aug 30, 2007
    not sure if my problem is similar or not....I am unable to transfer programs BACK to my tivo that were archived on my PC. Thats right. I send em over for safe keeping and when I try to bring em back it just laughs at me. No error message. No nothing. It just shows in the to do list and never migrates. The PC and Tivo can see each other so thats not the problem...and the files are .tivo files so thats not the problem. I have tried rebooting all equipment and still come up empty. Any ideas?
     
  14. LraeSinned

    LraeSinned New Member

    2
    0
    Sep 8, 2007
    I'm new to the Tivo PC software world but I've been spending a lot of time researching some issues I've had.

    A) What is your wireless connection percentage? Mine works well at 85%

    Go into Settings-Network and do the Connect Now option. Takes a couple of minutes but verifies your connection.

    B) How much are you trying to download?

    I've been having trouble with Server/Desktop hanging. Short term fix for me was to delete all the files in my Tivo Recordings folder and add in a couple at a time.

    Dropping a lot of files seemed to overload Tivo Server and Desktop.

    C) Reinitialize DVR Network

    Part of the debugging I also do was to disable home networking on the DVR. I rebooted my PC with a single file listed in the Recordings folder and managed to get the connection working. After the first file transferred I was able to add a few more links in and continue that process.
     
  15. regs222

    regs222 New Member

    2
    0
    Aug 30, 2007
    Thanks for the response. I changed back to TiVo Server 2.4a and that solved my problem.
     

Share This Page