Problem Streaming to Pixel 3 XL

Discussion in 'TiVo Help Center' started by dkickhafer, Sep 16, 2019.

  1. dkickhafer

    dkickhafer New Member

    2
    0
    Jun 21, 2010
    I am having problems streaming to my new pixel 3 XL running Android 10. I can stream OK to my old droid turbo 2. When I try and stream the tivo app crashes. The tivo app also crashes when I try and run the bandwidth test.

    I have tried uninstalling and reinstalling the app with no luck. Any other suggestions?
     
  2. HerronScott

    HerronScott Well-Known Member

    7,039
    987
    Jan 1, 2002
    Staunton, VA
    Does anyone have it working with Android 10? Could be they haven't updated it to support 10.

    Scott
     
  3. Raven313

    Raven313 New Member

    5
    1
    Apr 13, 2007
    This is still not working for me, trying to stream from a Roamio Pro to a Pixel 3 on Android 10 and Tivo app 4.2.3. Doesn't work for in-home streaming either. Does this work for anyone? If not, can anyone help contact support about this?
     
    Bobby R likes this.
  4. Narr0wM1nd

    Narr0wM1nd New Member

    2
    0
    Dec 21, 2018
    I am able to run the streaming setup on the tivo app ver 4.2.3 but I am unable to start a stream. I attempt to stream but it never starts. This is running a fully patched Pixel 4XL. Per the outdated Tivo streaming faq Not rooted.
     
  5. Bobby R

    Bobby R New Member

    1
    0
    Nov 24, 2019
    Same issue here. I have a Pixel 3 with Android 10 and a Roamio Pro. I have not been able to stream on my phone for some time. My phone is not rooted and it is not a bandwidth issue. Anybody have any luck with this yet?
     
  6. dkickhafer

    dkickhafer New Member

    2
    0
    Jun 21, 2010
    I got a response from Tivo support that the issue has been fixed with the latest update to the app.
    It is working for me now.
     

Share This Page