Problem sorting Now Playing List

Discussion in 'TiVo Underground' started by brentmcraig, Jan 22, 2006.

  1. brentmcraig

    brentmcraig New Member

    4
    0
    Jan 22, 2006
    I have series 1, running 3.0. The SORT (slow-0-record-thumbs up) had always worked in sorting my list. The power went off in our house. When it came back up and I enter the code, I just got the negative sound (not the three dings success) and nothing happened. I have also turned on the back door (3 0 BC) and retried the code, but still no luck. Any suggestions???

    Brent
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    You might be entering the commands too slow, or too fast. It can be tricky sometimes. Also, be sure that you're viewing the Now Playing List when you enter the S0RT commands from your remote.

    Are you able to get 30-sec skip to work (enter select-play-select-3-0-select while viewing a recording)?
     
  3. brentmcraig

    brentmcraig New Member

    4
    0
    Jan 22, 2006
    Yes, the 30 sec. and the clock commands both worked on the first try. I have tried entering the SORT command in about as many speeds as I can think of, still no luck. Thanks for the suggestion. Any other suggestions would be greatly appreciated.

    Brent
     
  4. brentmcraig

    brentmcraig New Member

    4
    0
    Jan 22, 2006
    Hey, I got it! Apparently I was not pressing the record button long enough. I pressed it and held it down for a little longer and that did the trick! Thanks for your help.

    Brent
     
  5. litzdog911

    litzdog911 TechKnow Guide

    12,021
    0
    Oct 18, 2002
    Mill Creek,...
    Glad you got it working.
     

Share This Page