problem seeing netflix, Amazon On-Demand options

Discussion in 'TiVo Help Center' started by hckyang, Sep 11, 2011.

  1. hckyang

    hckyang New Member

    1
    0
    Sep 11, 2011
    Hi,

    I restarted my Tivo Premiere and now I can't see the Blockbuster/Netflix/Amazon On-Demand menus under "Find TV, movies & Videos" Menu. I also don't see Netflix under My Shows like I usually do. I've connected to the Tivo service and the network connection is fine. I even set a static IP to see if that would fix the problem. Any ideas on how to fix this issue.

    Thanks
     
  2. ginginlala

    ginginlala Member

    39
    0
    Jul 15, 2011
    This sounds related to my own Internet connection problem (see my thread in this board that I just started).

    During the brief period during which I was able to fix my problem, I noticed none of my VOD channels were there anymore. There's a simple fix!

    Go to TiVo Central > Messages & Settings > Settings > Channels > Video Provider List

    UNCHECK all of the VOD providers in the list (Netflix, Hulu Plus, BB, etc.)

    CHECK all of the VOD providers in the list.

    Back out of the list and go back to TiVo Central. Your channels should be there again.

    Buggy thing, eh?
     
  3. tunarollz

    tunarollz Jon at TiVo

    57
    0
    Jun 1, 2011
    Sunnyvale, CA
    i believe when i ran into this, i just went into the VOD provider list, saw them all checked, backed out and it was fine again.
     
  4. tazmandman

    tazmandman New Member

    12
    0
    Sep 10, 2011
    This fixed the same problem I had a couple of days ago. I'm glad I found these forums to get a workaround!!!

    But yes, it sure is a horrible bug in their HDUI
     
  5. Counsel

    Counsel New Member

    5
    0
    Oct 5, 2011
    Outside Chicago
    I have the same problem but there is nothing showing up in my video provider list
     
  6. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    You may want to just switch over to the SDUI and see if the problem goes away. Lot's of posts complaining about the HDUI.
     

Share This Page