1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem logging in on Amazon Fire TV using TIVO stream app

Discussion in 'TiVo Stream' started by shaywood, Nov 19, 2017.

  1. TeamPace

    TeamPace Active Member

    389
    77
    Oct 22, 2013
    Ohio
    I haven't used the Firestick app for more than a year but when I did it would allow me to stream outside the home. I only had 1Mbps upload at home so the pic quality and performance weren't very good. With faster internet speeds it would have likely worked better.
     
  2. Jan 5, 2018 #102 of 111
    merman9393

    merman9393 New Member

    1
    0
    Nov 20, 2014
    AFTVnews reports TIVO is working on a new cross-platform app and it could be released as early as next week at the CES convention in Vegas.
    Tivo retires Amazon Fire TV app with new one in the works

    The Beta app for Fire TV that I used, did not allow live channels to stream, only previously recorded programs. Unlike my TiVo app for IOS, it did not allow me watch live by beginning a recording. I only had the last version of the beta before the login debacle began in November, so if this feature was active previously I apologize.
     
  3. Jan 6, 2018 #103 of 111
    bethslave

    bethslave New Member

    4
    0
    Nov 23, 2017
    I purchased a Mi Box from Walmart and was able to sideload the Tivo app for Android. I'm able to sign in and connect to my Roamio OTA and watch recorded content. The one thing I haven't figured out is how to skip forward 30 seconds with the Mi remote as I could with the FireStick. More soon in the hope that it will help others.
     
  4. Jan 9, 2018 #104 of 111
    tvmaster2

    tvmaster2 Well-Known Member

    2,478
    77
    Sep 9, 2006
    Android app sideloaded on a Fire HD tablet still seems to work...
     
  5. kbgators

    kbgators New Member

    25
    0
    Dec 28, 2012
    Has anyone heard of any progress on this?
     
  6. Feb 6, 2018 #106 of 111
    mdavej

    mdavej Well-Known Member

    2,046
    358
    Aug 13, 2015
    Tivo recently made some changes that fixed the Stream functionality which was broken. I'm wondering if this had an impact on the Fire app. Has anybody tried it again in the past few days?
     
  7. ToastyZ71

    ToastyZ71 Member

    39
    0
    Sep 26, 2013
    The app security certificate is expired....

    Sent from my SM-G930V using Tapatalk
     
  8. rdrrepair

    rdrrepair Or, Bill Knapp

    1,196
    159
    Nov 24, 2006
    845 New York
    Good news... The Silk Browser was completely stable watching TiVo Online today.
     
  9. bethslave

    bethslave New Member

    4
    0
    Nov 23, 2017
  10. shwru980r

    shwru980r Well-Known Member

    2,356
    76
    Jun 22, 2008
  11. bethslave

    bethslave New Member

    4
    0
    Nov 23, 2017
    This is on a bedroom TV that is only capable of 720P/1080i.
     

Share This Page