Problem getting new TiVo Bolt Vox activated

Discussion in 'TiVo Help Center' started by JLan, Sep 10, 2019.

Tags:
  1. JLan

    JLan New Member

    13
    4
    Sep 10, 2019

    Advertisements

    I bought a new Bolt Vox from BestBuy. On Saturday morning, I activated it online from my TiVo account. I called TiVo support later on Saturday when I couldn't download the Setup information during guided setup. They said it would take 4 hours to activate. The next morning, I looked on my account, and it looked like the Bolt had been activated. I tried downloading the Setup information again but had the same problem. I called TiVo support again. They said it was activated but not associated with my account. They said that that they had fixed it and in 24 hours everything should be ready. I was at work on Monday, but during the day, I got a welcome to your new TiVo Bolt e-mail. I thought everything was set.

    Today, Tuesday, I got through guided setup, but I was having an issue with my cable card. I called TiVo support again, and they told me that my TiVo Bolt was still not on my account. They forwarded my call to customer service. After lots of questions and several rounds on hold, the customer support agent said it was a problem with the Bolt, and I needed to bring it back to BestBuy. I asked about speaking to a manager, and it has now been escalated. She thought it would be fixed in 24-48 hours, but I am dubious.

    My account says the Bolt is activated. The Bolt has gone through Guided Setup and says my account is in good standing. Any advice? I've already put about 8 hours into the process.
     
  2. xberk

    xberk Active Member

    282
    36
    Dec 3, 2011
    >> but I was having an issue with my cable card.
    You need to get the cable card paired. Tivo can't do that. You need to call your provider.
    Can you boot the Tivo and see the Cable card info?
     
    compnurd likes this.
  3. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    You should take it back and exchange it.
     
  4. JLan

    JLan New Member

    13
    4
    Sep 10, 2019
    I had paired the cable card, but in all the resetting and waiting for days while working with TiVo, the pairing got messed up. However, TiVo couldn't do any tech support because the Bolt was not visible on their computers. If TiVo's final answer is to return the unit, then there is no point in working with the cable company.
     
  5. jmbach

    jmbach der Neuerer

    3,084
    449
    Jan 1, 2009

    Advertisements

    What does the system information screen show on the Bolt.
     
  6. JLan

    JLan New Member

    13
    4
    Sep 10, 2019
    My account says the Bolt is activated. The Bolt has gone through Guided Setup and says my account is in good standing. Any advice? I've already put about 8 hours into the process.[/QUOTE]
    Called TiVo after giving them 48 hrs to take care of it and all is well. Apparently escalating the problem got it fixed. They can see my Bolt now.

    I found out from Spectrum this morning that I need a second Tuning adapter so I have to get that tomorrow. I'll try plugging everything in on Saturday morning (I've been moving everything back to my Series 3 so I can watch TV while TiVo figures out their system), and give the cable card folks at Spectrum a call to try and get the cable card reestablished. They have been super competent so far.
     
  7. xberk

    xberk Active Member

    282
    36
    Dec 3, 2011
    Make a note of the tuning adapter serial number as you may need that info when pairing the cable card.
     

Share This Page

spam firewall

Advertisements