Previously viewed thread indicators?

Discussion in 'Forum Operations Center' started by kjmcdonald, Jan 18, 2007.

  1. kjmcdonald

    kjmcdonald New Member

    310
    0
    Sep 8, 2003
    Boston, MA

    Advertisements

    Hi,

    I'm used to seeing threads with posts I haven't read show up in bold, with checkmarks to the left.

    I used to be able to click the checkbox, read what's new, hit the back button , and hit 'reload' and the thread (or threads) would lose the check box and the bold.

    Lately, on the majority of threads (9 out of 10 - a guess,) I can read all th posts, reload several times, even log out and come in fro the main page again, and the thread is still bold with the checkmark. If I click the checkmark I am taken to the exact same spot in the thread as last time, and there are no new posts to read.

    It's not the end of the world, but this feature did help me keep track of what threads had things I hadn't read in them when it was working.

    -Kyle
     
  2. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    Hello...

    We have not made any changes here.

    Have you done any updates to your browser or other computer settings? The BOLD if 100% browser related as it is part of the HTML for visited or not-visited link color and style. Your browser then sets the look based on if it knows you have been to it.

    You may also try clearing your TiVo Community cookies (you then will have to log back in so be sure you know your password). Once you log back in your cookies will be re-created.

    Thanks
     
  3. Todd

    Todd Gee thanks Jeremy...

    7,434
    4
    Oct 7, 1999
    Coastal...
    I've been having trouble with this too lately.
     
  4. David Bott

    David Bott Administrator Staff Member Administrator

    2,853
    246
    Jan 1, 1999
    Same reply as above I am sorry to say.

    Cache, firewall, ad blockers, browser updates, etc, can make for various issues.
     
  5. dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    54,125
    2,941
    Dec 3, 2000
    Long...

    Advertisements

    Please see http://www.tivocommunity.com/tivo-vb/showthread.php?p=4092962#post4092962

    This has been an ongoing problem with vBulletin software for years. Most people just won't see it because they don't usually leave their browser open long enough to accumulate last view info for enough threads to overflow the cookie.

    The solution is to delete the cookie "tcthread_lastview"; it's a shame someone can't mod the vBulletin code to automatically strip the oldest half of threads from the list when the cookie exceeds a certain size. (hint, hint David :D). It'd be a workaround, but a functional one. The people who wrote vBulletin seem not to care; they keep changing how the whole cookie system works but never address the real problem.
     
  6. Todd

    Todd Gee thanks Jeremy...

    7,434
    4
    Oct 7, 1999
    Coastal...
    Thanks Doug! That seems to have worked...
     

Share This Page

spam firewall

Advertisements