Pressing PLAY now starts the show over

Discussion in 'TiVo Help Center' started by nycityuser, Dec 17, 2011.

  1. nycityuser

    nycityuser Member

    284
    6
    Dec 30, 2004
    New York, NY
    I have a TiVo Premiere. I often stops shows in the middle and then resume watching them at a later date.

    Previously, I could scroll to a show in the Now Playing List and then when I pressed PLAY the show would resume playing where I left off. Now when I press PLAY it starts playing from the beginning.

    The only way to resume a show from the prior stopping point is to SELECT the show and then select RESUME WHERE I LEFT OFF.

    Why does pressing PLAY now start the show over? What happened?
     
  2. ThreeSoFar'sBro

    ThreeSoFar'sBro Sports Nut

    1,524
    14
    Oct 10, 2004
    Macomb Twp., MI
    Not sure about that...I've never pressed play from the main menu to resume a show. Does it do that if you have menus set to the classic format?

    I noticed today that hitting the FF button four times no longer cycles through to PLAY again, but just stops at 3x FF.

    I wonder if these can be changed with codes?
     
  3. nycityuser

    nycityuser Member

    284
    6
    Dec 30, 2004
    New York, NY
    I am using the classic menu. That's because I have a couple of TiVo HDs also and want to keep the themes consistent.

    I've been using TiVo for around 7 years and I've always been able to press PLAY from the Now Playing Menu to resume playback. It's worked with Series 2, HD and until a short time ago Premiere.

    I'm thinking codes might change this back as well.
     
  4. ThreeSoFar'sBro

    ThreeSoFar'sBro Sports Nut

    1,524
    14
    Oct 10, 2004
    Macomb Twp., MI
    Just read in this thread that it's the result of a recent update.

    You're not the only one wanting the old way back.
     
  5. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    So is that the new TiVo motto, if it ain't broke, fix it 'til it is?
     
  6. rahnbo

    rahnbo Well-Known Member

    1,263
    37
    Sep 12, 2010
    Greenville, SC
    I feel like like its do everything we can so you never buy another Tivo.
     
  7. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    For the sake of the people that are used to it acting a certain way, I wish that there were an option to return it to that state. Having said that, on the rare occasions when I use FF, I prefer the the new way since I am always overshooting when trying to get to max speed.
     
  8. Joe01880

    Joe01880 I love my TiVo

    736
    19
    Feb 8, 2009
    Boston
    They have been hanging out with the folks over at FiOS
     
  9. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    I GOT 14.9 on my Premiere a couple of days ago and it's still working as it always did, i.e. pressing PLAY in the NPL resumes where I left off.
     
  10. nycityuser

    nycityuser Member

    284
    6
    Dec 30, 2004
    New York, NY
    That is very strange. Apparently many others are having my problem and yet you are not. That implies that there might be a code/toggle switch to change this. Who knows?

    My software version is 14.9.2.2-01-2-746.
     
  11. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    That thought occurred to me also but I was unable to find one.

    Configuration: Stock drive, HD menus, 30-sec skip enabled(S-P-S-3-0-S),Comcast cable.

    Same here.
     

Share This Page