Press TIVO or LIVE TV on my Samsung TV and screen is blanked

Discussion in 'TiVo Help Center' started by Ray Franklin, Aug 28, 2018.

  1. Ray Franklin

    Ray Franklin New Member

    5
    1
    Aug 28, 2018

    Advertisements

    There is no sleep mode with Samsung that would allow an on screen message "Press TIVO or LIVE TV" with TiVo icon. It jumps around my screen to avoid burn in.

    How can I stop this from happening? The TV is often unattended but people are watching it.

    Thanks. TiVo BOLT 6 months old
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,122
    3,710
    Dec 7, 2012
    Ashland, PA...
    Disable Power Saving. Don't use Standby.

    Are you sure it's a Bolt and not a Mini?
     
    Last edited: Aug 28, 2018
  3. Ray Franklin

    Ray Franklin New Member

    5
    1
    Aug 28, 2018
    You were right, it is a Mini. I selected "user preferences" but the screen will not populate anything to select.
     
  4. Ray Franklin

    Ray Franklin New Member

    5
    1
    Aug 28, 2018
    You were right. It is a Mini.

    I can't find where to "Disable Power Saving. Don't use Standby."

    Appreciate your help.
     
    JoeKustra likes this.
  5. UCLABB

    UCLABB Well-Known Member

    5,465
    1,461
    May 29, 2012
    Riverside, CA

    Advertisements

    Minis go to sleep after a while, I forget the exact time. I don’t think there is anything you can do except periodically pressing a button on the remote.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,122
    3,710
    Dec 7, 2012
    Ashland, PA...
    Like was posted, you have no control over the Mini. After four hours it goes to Home/TiVo Central and releases its tuner. Twenty minutes later it starts the screen saver.
     
    HerronScott likes this.
  7. Ray Franklin

    Ray Franklin New Member

    5
    1
    Aug 28, 2018
    Thank you.
     

Share This Page

spam firewall

Advertisements