Premieres keep losing Network Connectivity

Discussion in 'TiVo Premiere DVRs' started by harric, Feb 1, 2012.

  1. Feb 1, 2012 #1 of 10
    harric

    harric New Member

    17
    0
    Apr 5, 2010
    Since Monday, two of my 4 Tivos keep losing Network connectivty to see each other. The two that are hardwired never lose connectivity, the two that are running ethernet wireless adapters are the ones in question.

    When are redo the network connectivity, all is fine for about 5 minutes. All Tivos can see each other in the MY SHOWS listing. Then, after 5 minutes, the two that are ethernet wireless drop out. I redo the network config, and they are there again.

    I have bounced the router, the Tivo's, etc... No change. MRS and MRV work fine when you connect...

    Any ideas as to what is causing this and what is the culprit? I have a Netgear WNDR4500 router.
     
  2. Feb 1, 2012 #2 of 10
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    There are a few possibilities.

    The DVRs find each other using broadcasts of UDP packets. If they get interfered with they will not be resent. So make sure your router is on a quiet channel with relatively quiet channels nearby. You can also play with the locations of the antannae and USB adapters to make sure they are not near reflective objects that could cause multipath interference.

    UDP packets can be dropped by a router if it is otherwise busy. Do you have downloads or game running that keep the router busy? Does the problem go away when you turn those things off? If so, getting a more capable router might help.

    There have also been some reports of this even on good Ethernet connections, so it is possible that this is a TiVo issue. Keep your eyes on the various threads here on this subject. There may be workarounds posted or information on whether or not it is a TiVo problem and if they are fixing it should that be the case.
     
  3. Feb 1, 2012 #3 of 10
    harric

    harric New Member

    17
    0
    Apr 5, 2010
    I chatted with Tivo Support. Basically they do not support any wireless adapters that are not the "TIVO" brand.

    These Netgears WNCE3001 ethernt adapters were working great until yesterday.

    I will switch the wireless channels to a quiet channel to see if that helps.

    If not, I guess I will have to buy their brand.
     
  4. Feb 1, 2012 #4 of 10
    compnurd

    compnurd Well-Known Member

    1,915
    346
    Oct 6, 2011
    I doubt it is a brand issue. More so a Wireless Channel or interference issue
     
  5. Feb 1, 2012 #5 of 10
    fyodor

    fyodor Active Member

    835
    122
    Sep 19, 2006
    If you're paying for new adapters anyway, I'd get MoCA (Ethernet over existing home coax).

    You can get this Netgear MoCA kit for $80. Much faster and more reliable.

    http://www.ebay.com/itm/NETGEAR-MCA...299?pt=LH_DefaultDomain_0&hash=item45fcc6c873

    That being said, I wouldn't assume that it's a wireless adapter issue-do the devices lose internet connectivity? I seem to remember people fixing this discovery issue by playing with the multicast settings on the router, either enabling multicast or disabling multicast filtering.
     
  6. Feb 1, 2012 #6 of 10
    andyf

    andyf Well-Known Member

    1,207
    32
    Feb 23, 2000
    Houston,...
  7. Feb 2, 2012 #7 of 10
    duerrs

    duerrs New Member

    10
    0
    Dec 7, 2011
    i'm running the wireless n adapter on my premier xl, my premier standard is hard wired and my series 2 DT is using the tivo wireless g (why i still have the series 2 is beyone me) and i have no problems whatsoever. I remember over a year ago, i would have the same problem for the first few days of a reboot but after that it would be ok till a reboot (on my part).
     
  8. Feb 2, 2012 #8 of 10
    harric

    harric New Member

    17
    0
    Apr 5, 2010
    After many emails with Netgear, and changing configuration settings per their instructions, nothing worked. Netgear sent final email stating that they cannot fix this as it is common wilth all routers.

    Ran out to store, purchased Belkin N750 router. Out of the box set up was easy. Now all is working. No dropped network connections and transfer speeds are faster than with the Netgear router. (58mbps vs 28 mpbs). Same tivos and program used in the test. And of course MRS is running flawlessly.
     
  9. Feb 2, 2012 #9 of 10
    Bob Yale

    Bob Yale New Member

    3
    0
    Feb 2, 2012
    Since the 14.9.2.2 update the N33 errors started, infrequently at first, but over the past week they have increased in frequency until they now appear 90% of the time. This causes the service to be unusable. Shows dont always record. Constant lock ups. Navigating through the menus is extremely sluggish and completely freezes up after 3 or 4 clicks on the remote. When it freezes it takes several minutes to recover allowing a few more clicks until it locks up again.

    I moved the antenna around but no luck. I tried forcing a connection, still nothing. I rebooted the unit and it comes back with the top banner, but after a few minutes it goes back to N33! Now I put the Apple Express unit 3 feet away, but the issue persists. Nothing is different with the unit (hard drive and WD external drive) except for the 14.9.2.2 upgrade. All other network connected components work fine.
     
  10. shamilian

    shamilian Member

    471
    12
    Mar 26, 2003
    NJ
    there is currently a tivo server outage. everyone has N33.
     

Share This Page