Premiere XL (TCD748000) died

Discussion in 'TiVo Premiere DVRs' started by rybx, Jul 5, 2013.

  1. rainbow

    rainbow Member

    282
    3
    Feb 7, 2008
    I have a WD20EZRX I am trying to upgrade to. will see if it does the job.
    btw, I saw this harddrive thru newegg - would these good for tivos? - I have been trying to stick with WD greens

    HITACHI 0F14681 Deskstar 7K4000 4TB 7200 RPM 64MB Cache SATA 6.0GB/s 3.5 Internal Hard Drive .
     
  2. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    The Green is fine. On the same Universal Boot CD there's another utility named wdidle3. On the EZRX Green line you usually need to run it too and disable Intellipark.

    The 7200RPM Hitachi is probably a poor choice. You don't need the extra RPMs and they run hotter than the Greens.
     
  3. rainbow

    rainbow Member

    282
    3
    Feb 7, 2008
    Update- the new 2T is in the process of updating now, after doing the initial setup. Will do clear and delete once that is done so the image will be tied to my machine. :D:up: Assuming I should do the clear and delete
     
    Last edited: Jun 17, 2016
  4. ciscokid516

    ciscokid516 New Member

    15
    0
    Jun 13, 2016
    I was not able to fix my Premiere XL. I used the factory image and copied it to a new 3TB Green drive with DVRBars and then expanded it with the JMFS CD.

    I put it in the Tivo, it booted up and the initial screen came on, then it would just turn off by itself and repeat the process until I pulled the power cord.

    I trying to think if I did something wrong but I followed all the steps so now I don't know what to do with this.
     
  5. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    My 748 image came from a new TiVo that was never powered up, so you may be able to skip the C&DE. You can check the Media Access Key under Account & System Info. It it's all zeros you have to run it.
     
  6. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    Until 20.3.8 came out, Premieres couldn't handle any drive over 2TB even without expanding it. The image I sent you is a from factory "virgin" 748 that's running 14.5.

    I sent you another PM link to an image that was upgraded to 20.4.1. It should work, but you'll probably have to run Clear & Delete Everything to tie it to the motherboard.
     
  7. rainbow

    rainbow Member

    282
    3
    Feb 7, 2008
    Cool! All the info was listed so it worked glad not to have to do c and d. Only issue I have is that it is showing 157 hrs and this is a 2T hd. If it is a virgin copy, I am thinking maybe I should use it to replace the image on the orig had as well. I am pretty certain the orig image was starting to be corrupted. One of the proms I had used last wknd said something about the mfs info not being right . Not sure what the verbiage was.
     
  8. ciscokid516

    ciscokid516 New Member

    15
    0
    Jun 13, 2016
    Thank you so much for your help Greg. Sorry I can't reply to your PM, I don't have enough posts yet.

    I will try it this weekend and get back to you.
     
  9. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    DvrBARS just writes the image, which came from a 1TB drive. You need to use jmfs to expand it into the full capacity of the new 2TB drive.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=455968
     
  10. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    That's OK, my PM box is pretty full anyway. When you do try it let me know how it goes, and if it needs a Clear & Delete Everything. I think I caught that 20.4.1 image at the exact right moment after running C&DE myself so that you shouldn't have to (at least that was the idea).
     
  11. rainbow

    rainbow Member

    282
    3
    Feb 7, 2008
  12. ciscokid516

    ciscokid516 New Member

    15
    0
    Jun 13, 2016
    Hey Greg, just finished up. The Premier XL is up and running smoothly, I used your image on a 3TB drive then I expanded it. It's now showing 413 hours HD.

    I was able to call my cable company to activate the CableCard and I signed up for 1 year of Tivo service, it took a while to download the guide but everything is great now. Thank you so much!!
     
  13. reggiebrown40

    reggiebrown40 New Member

    7
    0
    Nov 27, 2015
    Hi guys,

    Was wondering if someone can help me out here. I have a HD that seems to be wearing out and I'd like to put a new one in. The drive still works but seems to be slower than usual, even after resetting to factory spec. I tried WinMFS and DVRbars, both failed, probably because I have a smaller drive than the 1TB that the unit came with. I couldn't even make an image file from the original 1TB that I had, which was odd -- it told me it was not a Tivo hard drive, but it's the same HD that was in the unit when I bought it from Best Buy in '10. Can anyone help me out with an image? I have a TiVo Series 4, service number begins with 748000. Any help is much appreciated.
     
  14. rainbow

    rainbow Member

    282
    3
    Feb 7, 2008
    Win mfs does not work with the premiere/748000. You need to use jmfs boot cd with premieres to expand. Winmfs does not recognize premiere hds. See my questions above.
     
  15. reggiebrown40

    reggiebrown40 New Member

    7
    0
    Nov 27, 2015
    Thanks for the reply rainbow. I tried the jmfs disk as well. It looks like will work but I don't have an equal or greater size drive at the moment. I need to put the image on a lower capacity drive until I can get a bigger one. I'd also like the image file so that I never run into this in the future.
     
  16. ggieseke

    ggieseke Well-Known Member

    5,633
    680
    May 30, 2008
    PM sent.
     
  17. ciscokid516

    ciscokid516 New Member

    15
    0
    Jun 13, 2016
    Taped my first show on the Tivo, an episode of South Park, lol

    Everything went smoothly, thank you once again!!! :)
     
  18. reggiebrown40

    reggiebrown40 New Member

    7
    0
    Nov 27, 2015
    :):up:
     
  19. reggiebrown40

    reggiebrown40 New Member

    7
    0
    Nov 27, 2015
    Am I correct in that I'll need at least a 1TB drive to install the image? Also, what are the thoughts on SSD drives? Just trying to get the best performance possible.

    thanks.
     
  20. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    You always need a drive at least as big as the drive from which an image was made (or at least as big as the original drive that image traces back to).


    TiVos aren't any faster with a 7200RPM drive than with a 5400RPM one, so an SSD is a waste of money for that application.

    I don't know enough about the whole "wear leveling" subject to know if that would be better, worse, or the same with a TiVo as with a PC.
     

Share This Page