Premiere transfer problem.

Discussion in 'TiVo Help Center' started by WBB, Jan 25, 2012.

  1. WBB

    WBB New Member

    2
    0
    Jan 25, 2012
    I've got what I think is a rather strange problem that I really can't find any other references to. I replaced one of my Series 2 boxes with a Premiere. So now I have a Series 2 in one room, Premiere in the other. After installing the Premiere I enabled transfers on my tivo acct and all was well. About 2 weeks ago the Premiere started saying there are no recordings on the Series 2 when I go to it. I thought surely it was just a temporary bug and it would resolve itself. No such luck. So here goes...

    When in the Premiere the Series 2 box always shows up in the now playing list. When I press "select" usually the programs on the Series 2 show up. If I select a program near the top of the list, I can transfer it no problem. If I try to scroll down to shows lower in the list, all of a sudden it says there are no recordings on the Series 2 and the list disappears. Eventually if I keep trying to go back into the Series 2 box, it will show the list for a brief amount of time (finally down to just a fraction of a second) before giving the no recordings message. Letting it sit for a day or 2 without going back into the Series 2 will "reset" it back to its previous state of showing the upper shows in the list and allowing transfers of those shows. Note: All of the above references to the Series 2 are from the Premiere box, nothing I can do on the Series 2 changes anything.

    Now, from the Series 2 box, I can transfer any Non-HD or Copy protected show from the Premiere without any problem. It works exactly as it should. I have never gotten any type of error, nothing, no problems at all from the Premiere to the Series 2.

    No changes were made to the boxes, network, etc when this happened. Boxes are using wired connections, usb > ethernet dongle on the Series 2, ethernet port on the Premiere.

    Series 4 SW = 14.9.2.2-01-2-746

    Series 2 SW = It's early, wife still asleep and I'm not waking her up! :eek:

    So far I have:

    Rebooted both boxes along with the router (more than once).

    Tried different router and usb > ethernet dongle (unlikely, but what the hell).

    Disabled transfers for both boxes on tivo acct, forced updates til status changed to i,i,i, verified neither box could see the other. Then re-enabled transfers, forced connections till back to a,a,a, but problem still there.

    Rebooted everything a few more times just for good measure.

    Pulled out a good portion of what little hair I have left. :confused:

    I would assume that since transfers work flawlessly from the Premiere to the Series 2, and that since the problem from Series 2 to Premiere are completely predictable and repeatable that a network problem has been ruled out. Correct, or am I missing something? The ethernet cable is the only part of it I haven't replaced, but I really assumed I had pretty much ruled that out. Sorry for the long winded post but I hope it was thorough.

    Thanks for any help!
     
  2. ggieseke

    ggieseke Well-Known Member

    5,676
    700
    May 30, 2008
    There's probably a recording in the S2's NPL with corrupt guide data, right about where the list blanks out. If you can figure out which one it is and delete it the problem should go away.
     
  3. shamilian

    shamilian Member

    471
    12
    Mar 26, 2003
    NJ
    Sounds like it is related to the old Groups bug.

    Premiere MRV broken - hangs client Tivo


    you can turn groups off on the client and i think your MRV should work.
    there is an entry somewhere on the remote Tivo that is causing the groups version of the list some grief.

    I usually start by emptying Tivo suggestions. If that does not work you need to play with groups and sort by date/alphabetic order to figure out which entry is confusing the tivo.
     
  4. WBB

    WBB New Member

    2
    0
    Jan 25, 2012
    That fixed it. Turning groups off would still crash it, but I could scroll further than with groups on. I've had 2 of the S2 units for 10 years and this was really the 1st perplexing problem I've run across. Thanks much for the help!
     

Share This Page