Premiere Stuck on "Clearing Guide Data"

Discussion in 'TiVo Help Center' started by BizzyMarks, Jan 30, 2020.

  1. 800mph

    800mph New Member

    19
    0
    Sep 24, 2013
    Las Vegas, NV

    Advertisements


    Sorry about the delay. I've been a bit busy. I contacted Tivo today regarding some other things and figured I would ask about this brick issue again. They had me do a Kickstart 57 and now my Tivo is completely restored. All season passes and recordings in tact. I'm in the process of doing a forced connection right now that is obviously taking FOREVER, but I do not mind one iota. I have taken a list of my 1P for now and am currently watching programs that are from March 09 and prior. LOL Mind you, when he had me do it I was using a bluetooth keypad remote and it wouldn't work so I told him I was going to try a standard IR remote. That did the trick. I can't promise this will work for everyone, but if it worked for me, it MUST work for someone else.
     
  2. MPSAN

    MPSAN Well-Known Member

    1,549
    35
    Jun 20, 2009
    Portland,...
    Glad you got it all working but my KS tries never did work and I put a new image on mine.
     
    800mph likes this.
  3. 800mph

    800mph New Member

    19
    0
    Sep 24, 2013
    Las Vegas, NV

    Thank you. That sucks it didn’t work. I wonder why it did on mine. If I see any other solutions I will come back and post them. Thank you for your help and suggestions. I appreciate it more than you know.

    Melody
     
  4. MPSAN

    MPSAN Well-Known Member

    1,549
    35
    Jun 20, 2009
    Portland,...
    No problem. I have mine all set now for several months but someone else may still need help.
     
    800mph likes this.

Share This Page

spam firewall

Advertisements