Premiere remembers CableCard?

Discussion in 'TiVo Premiere DVRs' started by lillevig, Nov 12, 2011.

  1. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    I just installed an upgrade drive (already formatted with Tivo SW) in my Premiere, did a clear and delete everything, ran Guided Setup, and lo and behold, my CableCard was stilled paired. Everything I've read in this Community (as well as the CDE Tivo screen) say that you lose the CableCard pairing.

    1. Was I just lucky?
    2. Is this the way Premieres are supposed to work, dispite the warning screen?
    3. Do I have a magical CableCard?
    4. Will I soon wake up and discover that it was all a dream?
     
  2. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    5. All of the above
     
  3. rvsj

    rvsj Member

    56
    0
    Dec 20, 2007
    In that situation the cablecard will work for everything except the extra cost channels such as HBO. The Data field changed and it will be unable to decode them.
     
  4. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    Never heard that explanation. I don't have premium channels like HBO but I do have an add-on tier of HD channels. Took forever the first time I tried to pair the CableCard to get them active.
     
  5. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    Complete misinformation - your card works - enjoy.
     
  6. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    <eyeroll>
     
  7. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    You still have your protected (CC2) channels?

    I would have expected everything to work except those. If you don't have any (typically HBO, Showtime), you won't notice a difference)
     
  8. MC Hammer

    MC Hammer New Member

    177
    1
    Jul 28, 2011
    I have a CableCARD thats like this. Truly Plug-and-Play. The MMI screens will show Val: ? but Auth: S. I get every channel I'm supposed to receive. I figured it had to be some weird provisioning glitch on Comcast's end but I'm not about to complain.
     
  9. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Without pairing you can't receive premium channels. This is nothing new.
     
  10. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    I don't have any premium channels like HBO but I do have an HD tier that is an add-on to the Extended Basic lineup. Given the grief I went through trying to get the CableCard paired the first time I'm thankful that I didn't have to do it again when I upgraded the drive.
     

Share This Page