Premiere Rebooting

Discussion in 'TiVo Premiere DVRs' started by timstack8969, Jul 20, 2014.

  1. toanderso

    toanderso New Member

    12
    0
    Oct 13, 2003

    Advertisements

    OK will give that a try - thanks.
     
  2. pig_man

    pig_man Member

    117
    2
    Jun 4, 2009
    20.4.4 seems to have fixed my reboot problem. With the problem, my TiVo would reboot sometime around 400,000 seconds of up time. When I checked yesterday, my up time was about 770,000 seconds.
     
  3. timstack8969

    timstack8969 Member

    544
    3
    May 14, 2004
    Yes, no reboots so far with the latest software update.:D
     
  4. sehale

    sehale Member

    169
    9
    Jun 27, 2007
    Newark, DE
    Just happened again to me last night - on 20.4.4a. I was transferring a show in from a Tivo (HD) to the Tivo Premier XL I was watching. The recorded show I was watching ended and right when the option to keep or delete the recorded show should have popped up, the Tivo (Premiere XL) I was watching re-booted. After the start-up, the transfer picked up where it left off.
     
  5. Teeps

    Teeps Well-Known Member

    2,168
    87
    Aug 16, 2001
    Torrance,Cal...

    Advertisements

    XL4 received the 20.4.2a update last night.
    Saw the message this morning @ 0730 hrs PST.
    This afternoon turned TV on and tivo greeted me with GSOD!
    Not sure when GSOD happened, or how long tivo had be trying to repair itself.
    Live chat with tivo, reboot, welcome screen, almost there... GSOD!
    Tivo agent says call for replacement options!
    Telephone agent says let tivo try to heal itself for at least 3 hours, call back if not fixed for replacement options!

    I am not happy...


    1630 hrs PST, TiV0 has recovered.
    Have I dodged a bullet or will GSOD make a repeat appearance?

    What are the chances of the TiVo board failing vs HDD?
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    At 4:26am one Premiere did a reboot. This is my first reboot since I started to do a reboot on the 1st of the month. Latest software and I had just started 6 transfers from my other TiVo.
     
  7. cheesesteak

    cheesesteak Meh. TCF Club

    38,625
    5,809
    Jul 24, 2003
    15 mins...
    My otherwise perfectly running premiere has been rebooting constantly for the past half hour. Not happy.
     
  8. NorthAlabama

    NorthAlabama tabasco rules

    11,923
    3,331
    Apr 19, 2012
    sweet home, al
    reported by roamio users, too. several mentioned pulling the ethernet connection stopped the reboots, but this is only a temp fix.
     
  9. JackStraw777

    JackStraw777 New Member

    5
    0
    Oct 6, 2014
    This is a bit ridiculous. The last couple of days I was having recorded programs freeze. My Tivo wouldn't respond to FF. I went back to the live TV and then went back to the recorded program and it would start again. Today my Tivo froze playing ESPN PTI. The Tivo wouldn't respond to any commands. It started rebooting 3 and 4 times. I assumed my hard drive had failed. I was ready to junk the Tivo and buy the Tivo Roamio. I still don't know if my hard drive is failing because yesterday it wasn't rebooting. The Tivo suggested programs is one of Tivo's worst problems. The Tivo server should have nothing to do with your saved, recorded programs. You would think after being in business all these years Tivo software shouldn't be an issue but it is.
     
  10. CybrFyre

    CybrFyre Member

    195
    16
    Mar 25, 2008
    My Elite started freezing (not responding to input) then rebooting about an hour ago. When it is working, menus not showing suggestion bar at top then the spinning wheel then the suggestions populate.

    Tivo server issues hanging up the tivo & causing reboots?

    Noticed spinning blue wheels on my mini last nt, too.
     
  11. Toni

    Toni Active Member

    331
    37
    Nov 22, 2002
    TiVo Support on Twitter is reporting that they are aware of an internal issue and are looking into it. They suggest pulling internet connection to stop the reboots. I pulled the wifi on my Premiere and the TiVo hasn't rebooted for about 15 minutes (after rebooting constantly every minute or so previously) so I'm cautiously optimistic that pulling wifi is fixing things temporarily.
     
  12. TiVotion

    TiVotion Early Adoptersaurus

    1,226
    55
    Dec 6, 2002
    Tampa, FL


    I have two stock Premieres. Haven't checked the second one yet but the first one was rebooting about every 90 seconds. I read in one of the threads that disconnecting the network cable might stop it. I pulled the network cable, and it did in fact stop rebooting. It's the only thing that stopped it. I stopped recording a show that it was recording, thinking that might be it. That wasn't it. But pulling the network cable worked.
     
  13. TiVotion

    TiVotion Early Adoptersaurus

    1,226
    55
    Dec 6, 2002
    Tampa, FL


    I have two stock Premieres. Haven't checked the second one yet but the first one was rebooting about every 90 seconds. I read in one of the threads that disconnecting the network cable might stop it. I pulled the network cable, and it did in fact stop rebooting. It's the only thing that stopped it. I stopped recording a show that it was recording, thinking that might be it. That wasn't it. But pulling the network cable worked.
     
  14. AJ500

    AJ500 Member

    82
    0
    Feb 22, 2002
    Cincinnati
    My Premiere XL4 starting cyclic reboots around 8PM today while recording. I pulled the plug and rebooted. It rebooted again within a minute or so. After the next reboot, I pulled the plug on the XL4 and the Tuning Adapter, and reseated the CableCard. I powered up again and deleted the program that was recording at the time. It hasn't rebooted so far (9PM). I came to the forum and see that others are having rebooting problems. Looks like I should pull the Internet (hard-wired) connection if this happens again. I'll continue to monitor the forum.
     
  15. kmackenz

    kmackenz KMACK

    53
    0
    Aug 22, 2003
    Started for me watching a show around 7:50PM Eastern, was happening till about 8:15 when I gave up and pulled the plug for 15 minutes. Hasn't seemed to happen since. I did also pull the network cable like was suggested.

    I was shopping for new hard drives when I came across this!! Glad I found this wasn't in the mood for a "project".
     
  16. NorthAlabama

    NorthAlabama tabasco rules

    11,923
    3,331
    Apr 19, 2012
    sweet home, al
    it was nice of margret to post in the roamio forum. i guess premiere owners can go to hell.
     
  17. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    Verry interesting!:eek: My Premier took a dive Friday 9/26. Same symptoms: GSOD, reboot, almost there, reboot, GSOD; (rinse, repeat). Finally it rebooted and just hung at the welcome screen. At this point, I pulled the plug, assuming that the hard drive has died. No previous issues with this TiVo.

    I also have a Roamio Plus, so I went out Saturday and got a Mini for it. I guess I need to plug in the Premier and let it just sit for a while before I give up on it. If I cannot resurrect it, I am going to push TiVo to do a warranty replacement even though it is out of warranty, on the grounds that they broke it -- they fix it.
     
  18. TiVoToo

    TiVoToo Member

    99
    0
    Sep 12, 2006
    Orlando, FL
    Both of my Premieres have spontaneously rebooted in the last 24 hours. One last night and the other this morning.

    Also, during last 2 weeks, both Premieres have experienced issue with spontaneously losing Guide data. Sometimes there is a M60 error message, other times not. The Guide will show "To Be Announced" on all time slots of all channels. However, in Live TV, the Channel Banner is correct and the next program listing on the Banner is also correct. Playback of already recorded programs will not list the name of the program on the Banner, only the Channel number and time of recording (as if it was a manual recording). The only fix for this issue is to restart the TiVo.

    Anyone else experienced this issue?
     
  19. kmackenz

    kmackenz KMACK

    53
    0
    Aug 22, 2003
    My TiVo rebooted again on Thursday night... Sad when you are hoping it is still the TiVO service....
     
  20. Teeps

    Teeps Well-Known Member

    2,168
    87
    Aug 16, 2001
    Torrance,Cal...
    Checked tivo today @ 0700 hrs (12oct14) GSOD is back.
    No idea again as to when it appeared...

    2 years; is that all the new tivos last before having problems?
     

Share This Page

spam firewall

Advertisements