Premiere NOT recording any shows; Live TV works

Discussion in 'TiVo Premiere DVRs' started by alexski05, May 31, 2015.

  1. alexski05

    alexski05 New Member

    4
    0
    May 27, 2015
    My Tivo Series 4 (TCD746320) will not record any shows. Even when selecting record now red button, it does not record. The Red light never illuminates.

    Live TV works fine; all channels come in. You can rewind and watch ealier in the program

    Troubleshooting
    1) I rebooted the unit, I conducted an initial set up and rebooted again; no changes; it will not record.
    2) Connected to network normally and downloaded latest guide info; again no changes; it will not record
    3) History of recording shows "Not available" for all entries


    I'm out of ideas how how to troubleshoot this.

    Any help is appreciated !!

    (Tivo Series 4 - Model TCD746320; hard drive installed about 1 year ago)
     
  2. HerronScott

    HerronScott Well-Known Member

    7,316
    1,045
    Jan 1, 2002
    Staunton, VA
    Kind of sounds like it doesn't have service except that you would expect to see warnings if that were the case. What does the TiVo Account Status show under System Information? Also, can you see future guide information?

    Scott
     
  3. alexski05

    alexski05 New Member

    4
    0
    May 27, 2015
    The guide goes out a few weeks and the system information shows the following:

    Tivo Service Number: Not Available:000000000
    Hard Drive ID:
    Tivo Service Account Status: 5: Product Lifetime Service
    Tivo Service Level: c:0262815

    I can connect to the service and download guide data
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    I don't know how you can have that TSN. Take a look on your account:
    https://www.tivo.com/tivo-mma/dvrchange.do

    Or call TiVo for support.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,512
    875
    Apr 6, 2000
    SF Bay Area
    Service number of all zeros indicates the Tivo was not married to the drive, such as using a drive from a different Tivo (unmarried). You said the drive was installed a year ago and you are now posting about this issue? When did was this issue noticed that it was not recording?

    You would need to run Clear & Delete Everything and that would reset the service number to the number imprinted on the Tivo to the drive (married). You would lose everything on that Tivo if it had been recording up to this point.
     
  6. alexski05

    alexski05 New Member

    4
    0
    May 27, 2015
    Thanks for the response. I put back the original drive the unit came with, and now it works fine.

    I need to purchase a larger drive and would like it to be pre-configured. Is the best place "weaknees" ? The last pre-configured drive I bought was from ebay

    Thanks again.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,512
    875
    Apr 6, 2000
    SF Bay Area
    Where did you get this drive? If this drive came from another tivo, you would have to run clear and delete everything with it installed in this tivo. You can then reload your season passes from tivo.com under your account there.
     
  8. alexski05

    alexski05 New Member

    4
    0
    May 27, 2015
    I purchased the drive pre-configured off of ebay and it was a match; however, for some reason it stopped recording. I will live with the original drive for now. Thanks for your help
     
  9. jmbach

    jmbach der Neuerer

    2,929
    396
    Jan 1, 2009
    Still would try a clear and delete everything to see if it will display the correct serial number. Once that happens, it should operate just fine. What do you have to lose. A new drive will lose recordings anyway.

    You might get a drive from eBay for your model number but it won't necessarily be married to your unit.
     

Share This Page