Premiere Frozen for 5, count 'em, five days! in withdrawal, help

Discussion in 'TiVo Help Center' started by Old Woman need her tv, Nov 21, 2020.

  1. Old Woman need her tv

    Old Woman need her tv New Member

    4
    0
    Nov 21, 2020

    Advertisements

    My guide was messed up, showing tons of "to be announced." I unplugged, checked network, connected to network, unplugged, etc. finally taking option to "clear program data...."
    It restarted going from Welcome screen to Few Minutes screen to Clearing.. screen. It has now been frozen on that screen for five full days. It said it could take up to an hour so first time I left it for two hours then unplugged/plugged and went to bed. Next afternoon, after over 15 hours, it was still on that screen.

    I have written support tickets which tell me to call support. Support says this is a "known issue" and of course "they're working on it."

    They can't be working very hard on it as it's been 5 days and I was told they knew about it a week before it happened to me. I am trying not to get annoyed but I can't watch tv at all, no buttons on my remote work to get me past this screen. No tv for a week! ugh!

    I've never, ever, in all my decades, heard of a tech problem on any device, that stumps a whole company for over two weeks. If no one at Tivo support is smart enough to figure this out can anyone here???
     
  2. ggieseke

    ggieseke Well-Known Member

    5,861
    733
    May 30, 2008
  3. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,669
    546
    May 28, 2005
    New Mexico...
    It seems this has been a BIG problem with Premiere boxes for a number of months now (C&DE bricks the box) - I do not have one of those, so I have not been paying much attention to the threads about it, but I know I have seen them. I'm not sure if there is any solution at all short of wiping the drive and starting over.
     
    Last edited: Nov 22, 2020
  4. kpeters59

    kpeters59 Well-Known Member

    3,038
    631
    Jun 19, 2007
    Houston, Texas
  5. Old Woman need her tv

    Old Woman need her tv New Member

    4
    0
    Nov 21, 2020

    Advertisements

    I've tried the ks code three times now, once a day, no luck. The tivo welcomes me, takes a few moments, then goes right to the "clearing guide...." screen.

    Tivo tech support has been silent, been over a week now. I cannot believe that they are even working on it....the whole tech support team for a week with no results?? on an issue they've encountered months before?? on other machines??? How gullible am I suppose to be? I suspect because it's an older machine I've been kicked to the back of the line.

    I'm past withdrawals and now see how it is possible to live without it. What goads me is that I have been a customer of Tivo's since day 1! It was the end of '97 or beginning of '98 when my ex told me about this new gadget and we got one. Over the decades between us we've had a lot of tivo's. Never had an issue really. We upgraded most just for fun, not due to problems. Way to treat a loyal customer for decades!

    Thanks for the advice everyone.
     
  6. NorthAlabama

    NorthAlabama tabasco rules

    11,560
    3,108
    Apr 19, 2012
    sweet home, al
    if this is what's happening, it sounds like your effort to enter kickstart is failing. when ks is entered successfully, tivo would not go bacl to the "cleaning guide" screen, it would take you to the kickstart screen/menu instead.
     
    kpeters59 and tommage1 like this.
  7. tommage1

    tommage1 Well-Known Member

    1,690
    404
    Nov 5, 2008
    Though I have not done a KS57 on a Premiere for a long time normally a KS57 gives a green screen of death while it attempts to do what it is trying to do. So good chance you are correct.

    Original poster, when trying to do a kickstart you are hitting pause on and off while Tivo is booting? When you get solid yellow light you stop hitting pause then enter the code. There should be some flashing lights if the code takes.

    That being said, supposedly there are lot of problems with Premieres (or maybe any TE3 device) when doing clear and deletes and/or kickstarts (KS57 is one of them). Can end up bricking the drive (well not physically damaging it but screwing up the Tivo software) What to do depends on how valuable your recordings/settings are to you. If you don't mind starting fresh there are some things to try. Or maybe a KS58 instead of 57 (58 does not give green screen of death.) But again, have to make sure are doing the kickstart correctly while booting. The yellow light when paused, then the flashing lights after the code is successfully entered. Be careful with the 57, MAYBE try a 58 first. No guarantees on any kickstart or any clear and deletes on Premieres right now (Tivo broke something in 2020).
     
  8. Old Woman need her tv

    Old Woman need her tv New Member

    4
    0
    Nov 21, 2020
    My attempts at ks seem to work judged by lights only. I hit pause at yellow, enter codes and then it does that back/forth blinking thing in return that says it got them, but startup remains the same....welcome, few more minutes, clearing data.Once I got ...welcome, few more minutes, welcome, few more minutes and then clearing. I've even tried ks70 thinking I had nothing to lose at this point, lol.

    Going to cable company box...
     
  9. KevTech

    KevTech Active Member

    427
    218
    Apr 15, 2014
    Seattle
    In another thread it was said that kickstart would not work until they waited 4-5 seconds after the yellow LED started to flash before entering the code.

    Unable to enter kickstart? What am I doing wrong?
     
  10. krkaufman

    krkaufman TDL shepherd

    16,019
    2,986
    Nov 25, 2003
    Alas.

    If your Premiere box has Lifetime/All-in service, it still has value. Sounds like it just needs a new hard drive (properly prepped for TiVo).
     
  11. Old Woman need her tv

    Old Woman need her tv New Member

    4
    0
    Nov 21, 2020
    If Tivo tech support has known of this issue for months now, yet when I first called/ticket I was not given a solution as easy as a ks, and here it is a week later and I still have no reply/solution from them, then either a ks won't work; they don't care about fixing Premiere's; or they're idiots. I mean really, what other options are there???
     
  12. NorthAlabama

    NorthAlabama tabasco rules

    11,560
    3,108
    Apr 19, 2012
    sweet home, al
    it's worth trying ks a few more times to be sure, it's not as easy to do it correctly as the instructions make it seem, it took me a few times to get it right.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,128
    3,714
    Dec 7, 2012
    Ashland, PA...
    I followed the directions many times with failures. Then I just ignored the display and hit the keys. Worked the first time. I also found practice on KS54 to help.
     
    NorthAlabama likes this.
  14. tommage1

    tommage1 Well-Known Member

    1,690
    404
    Nov 5, 2008
    It's been broken for quite awhile now (Tivos running on TE3 OS). And I do not think they care, in fact I think one of THEIR updates broke it. Have you tried the KS58? If you get the flashing lights it IS taking the KS, of course that does not mean it will work. Try the 58, IMO, nothing to lose at this point I assume? Is opening up the Premiere and taking out/copying the drive an option for you?
     

Share This Page

spam firewall

Advertisements