Premiere dropping to SD menus/video

Discussion in 'TiVo Premiere DVRs' started by ducker, Sep 30, 2011.

  1. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    For some reason, the last number of days sometime in the afternoon my tivo has dropped back to standard def display - as well as going back to the base video output - So it says it can only output to 420p. I have to go back in - add in the 720 and 1020i and then flip back to the HD menus.

    Anyone else see this happening?
     
  2. Resist

    Resist Well-Known Member

    1,973
    39
    Dec 21, 2003
    I haven't seen this issue before, very strange. I assume your Tivo is connected to the TV's HD inputs.
     
  3. timatkn

    timatkn New Member

    73
    0
    Oct 1, 2010
    Hey the same thing happened to me last nite. I just assumed the wife or one of the kids did it by mistake, but it would have been hard to do so I doubted it.

    Reset it and no problems since then. Don't know what happened.

    T
     
  4. Oct 3, 2011 #4 of 11
    ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    Going out on a limb here...
    I'm thinking while the TV/receiver are all off, one of my boys (most likely the younger one - 2yo) Hit the reformat button on the front.

    Because the tivo couldn't tell what was possible in terms of changing video output it defaults to 480p? Maybe I'll test the theory tonight.

    Over the weekend when I was home and watching them/the TV all weekend, it didn't happen. Essentially they had no unsupervised time in the same room as the tivo. heh
    silly kids :)
     
  5. Oct 3, 2011 #5 of 11
    timatkn

    timatkn New Member

    73
    0
    Oct 1, 2010
    Makes sense. I have a 1 yo that is always trying to push buttons. He could have easily hit the reformat button.

    T
     
  6. Oct 3, 2011 #6 of 11
    ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    that button freaked me out the first time I looked at it. I'm thinking.. hm. that sounds bad. Surely it can't be that it removes all data from the drive. lol
     
  7. Oct 7, 2011 #7 of 11
    compnurd

    compnurd Well-Known Member

    1,915
    346
    Oct 6, 2011
    How do you know if you are using the HD menu's?
     
  8. Oct 7, 2011 #8 of 11
    timatkn

    timatkn New Member

    73
    0
    Oct 1, 2010

    The SD menu is brown and the HD menu is blue (maybe that can be changed--I don't know) also the HD menus have video on them. The show you are watchign is visible in the upper right corner of the screen. So while you go through the HD menu you cna still watch your show.
     
  9. Oct 7, 2011 #9 of 11
    compnurd

    compnurd Well-Known Member

    1,915
    346
    Oct 6, 2011
    Thanks i found it, Do they have plans for an HD guide?
     
  10. aaronwt

    aaronwt UHD Addict

    23,136
    1,094
    Jan 31, 2002
    Northern...
    Brown??
     
  11. timatkn

    timatkn New Member

    73
    0
    Oct 1, 2010
    Maybe my color memory is off---I have only had the SD menu up this one time a week ago---couldn't get it of my screen fast enough :)

    T
     

Share This Page