Premier XL died

Discussion in 'TiVo Premiere DVRs' started by tomplex, Jan 2, 2020.

  1. Jan 2, 2020 #1 of 34
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Is there a location for image files for all Tivos? Right now I do need an image for TCD748000. I may use a 1TB drive or put in a larger drive.

    Thanks,
    Tom
     
  2. Jan 3, 2020 #2 of 34
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    I am not sure I hard drive issues. When I plug in the unit it tries to start up and then all the front panel LEDs blink before it reboots and tries again. I measured the power supply output and it is steady even during this reboot.

    Could it be the mother board? I fixed an LG TV recently by baking the motherboard in the oven at 380 degrees for a half hour. Apparently the lead free solders can have a lot of issues with things like dendritic whiskers of solder. Could this happen with the Tivo motherboard?
     
  3. Jan 3, 2020 #3 of 34
    HerronScott

    HerronScott Well-Known Member

    7,389
    1,060
    Jan 1, 2002
    Staunton, VA
    Have you tested the hard drive yet (connect it to your PC and run the manufacturer's diagnostics)?

    Scott
     
  4. Jan 3, 2020 #4 of 34
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    I hooked it up to my computer and it recognized it but did not boot it. I assume different file structure kept file manager from showing the files.

    So you mean I should find a copy of Western Digital diagnostics and use them and not some Tivo diagnostics? I had tried to do a test with Kickstart but the Tivo would not let me get that far.
     
  5. Jan 3, 2020 #5 of 34
    HerronScott

    HerronScott Well-Known Member

    7,389
    1,060
    Jan 1, 2002
    Staunton, VA
    Yes, if it's a Western Digital drive you should run their drive diagnostics on it (Dataguard Diagnostics for Windows for example depending what OS you are running). You can run a quick test and then the extended test.

    You will not be able to browse the drive and should definitely not access it using any operating system disk tools.

    Scott
     
  6. Jan 3, 2020 #6 of 34
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    I ran the Western Digital "Data Lifeguard Tools" software. It passed the Quick Test and the Extended Test. Because it is a 1 TB hard drive the extended test took about 3 hours 10 minutes.

    The hard drive seems physically fine. I suppose it could still be a corrupted system. Or possibly the motherboard?
     
  7. Jan 4, 2020 #7 of 34
    KevTech

    KevTech Active Member

    381
    198
    Apr 15, 2014
    ggieseke may have an image.
     
  8. Jan 4, 2020 #8 of 34
    kpeters59

    kpeters59 Well-Known Member

    2,860
    582
    Jun 19, 2007
    Houston, Texas
  9. Jan 4, 2020 #9 of 34
    tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Yes I need an Image please.
     
  10. ggieseke

    ggieseke Well-Known Member

    5,676
    700
    May 30, 2008
    Sent.
     
    kpeters59 and NorthAlabama like this.
  11. tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Thank you so much. I was surprised how quick and easy it was to install.

    The Tivo still does not work! It is doing what it did before the hard drive lost the image. It gets thru the set up procedure and at the very end, after it connects to Tivo, when it is "installing" it installs for a short period of time and then reboots. It will do this many many multiple times so I don't think it is an iterative process.

    I have gone into kickstart and did a 57 overnight and a 56 and a 52. Before I do 54 which I assume will take several hours, does anyone have any suggestions?
     
  12. gthassell

    gthassell Active Member

    328
    49
    Apr 22, 2003
    Willowbrook, IL
    Another alternative is that the power supply is failing. I have a few salvaged Premieres with no service, and would be willing to sell & ship you a power supply, but it's no guarantee to fix the issue. (There is someone on ebay selling one pulled from a non-activated premeire for $16.00 shipped - which is probably about what my shipping would cost, unless you are in the Chicagoland area).
     
  13. NorthAlabama

    NorthAlabama tabasco rules

    10,686
    2,605
    Apr 19, 2012
    sweet home, al
    i'm not convinced this is hardware related, something else may be going on, here's why:

    this seems to be about the third or fourth time i remember reading this exact scenario recently - a premiere boot loop, dumping out of guided setup and rebooting once nearly reaching the end of downloading data. not all were re-imaged, i think at least one had just been pulled out of retirement, and one poster was asking if there was a different/newer image that might work better.

    i catch these posts because i have a pxl, so when i see a related thread, i click through it - let me see if i can find what i'm remembering, and i i'll post the results.
     
    Last edited: Jan 5, 2020
    shwru980r likes this.
  14. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    1,545
    646
    Jan 19, 2008
    Silicon Valley
    Yes, it could be something else. I recently tried to set up a Premier XL that I decommissioned about 16 months ago, just to see what videos we'd left on it. It was working fine when I shelved it, and it's done nothing but sit on that shelf since then. But instead of resuming from where I left it, it wanted to be set up again. When I ran guided setup, it rebooted during or just after data download and started over, again and again.
     
    shwru980r likes this.
  15. Dav Sugarman

    Dav Sugarman New Member

    10
    1
    Jan 1, 2020
    Hi,

    I'm looking for a broken Premier4 TCD746320 that has lifetime service. I'm hoping to use it for a transplant. If you have one, please let me know. Thanks,
     
  16. NorthAlabama

    NorthAlabama tabasco rules

    10,686
    2,605
    Apr 19, 2012
    sweet home, al
    you'd probably have better results posting in the buyer/seller forum:

     
  17. Dav Sugarman

    Dav Sugarman New Member

    10
    1
    Jan 1, 2020
    Thanks,. I wasn't aware there was one.
     
    NorthAlabama likes this.
  18. tomplex

    tomplex New Member

    14
    4
    Dec 31, 2019
    Dav Sugarman, sorry but I do not have a 746320.

    Thanks to everyone who replied to my set up loop problem. No joy yet. I am doing the Kickstart 54 test. 60% of the way through the extended test and no problems at all so far with the hard drive. My plan is to work my way through all of the Kickstart items. Then I may call Tivo. I am beginning to think it is not hardware at all and instead it must be flagged on their end from being disconnected for too long and they can unflag it. I will post what I find out.
     
    Last edited: Jan 5, 2020
  19. Sparky1234

    Sparky1234 Well-Known Member

    2,275
    336
    May 8, 2006
    For what it's worth, I have successfully replaced hard drives that were acting like yours. 3 Premiere XLs still going strong with the new hard drives that I replaced several years ago.
     

Share This Page