PPP Serial Trouble

Discussion in 'TiVo Underground' started by Mephistopheles, Aug 25, 2004.

  1. dwynne

    dwynne New Member

    481
    0
    Mar 11, 2002
    I didn't even know PPP would work with a series 1 Tivo, but you say you have it working on your work laptop...

    Take your working laptop and make sure that still works. Then open a hyperterminal session and capture what you get when you try to connect.

    Try your PC again. Does it fail? If so, open a hyperterminal session and capture what you get when you try to connect. Compare to the working capture from the laptop.

    Guesses would be a different OS, failed to properly edit the modem file, bad serial port, wrong serial port, etc.

    Dennis
     
  2. joshuad156

    joshuad156 New Member

    6
    0
    Mar 12, 2008
    I'm glad there are still people out there today trying to do this. I followed Otto's guide a few months ago to get this working on an XP box. Tonight I got this to work on Windows 7 and it was pretty straight forward after reading about people doing this on Vista.

    @Marvinator

    1) What OS are you having trouble connecting through?
    2) Can you show us a copy of a recent modem log entry when you try to connect?
     
  3. hefe

    hefe Rebus Philbin

    37,767
    2,280
    Dec 5, 2000
    CO via Chi-town
    Just wanted to say this old thread came in handy for me this week. I had to replace a HR10-250, and I couldn't get the new one to dial in on my VOIP line. I found the instructions for building the serial adapter cable, and setting up the computer to accept the connection. Everything was written for XP, but I found an article by someone that did it on Vista, and I incorporated his instructions for my Windows 7 system.

    I expected that I might be troubleshooting this one for a while trying to get it to work, but it worked on my very first try. :cool:
     

Share This Page