PPP (again) - OS X or XP

Discussion in 'TiVo Underground' started by dylanc, Jan 3, 2006.

  1. dylanc

    dylanc New Member

    1
    0
    Jan 3, 2006
    I know this is a dead horse.. but I seem to be the only one who can't get it to work. I have spent more nights then my wife can stand trying to get my DTV-HDTivo to vonage, then DTV-HDTivo to PPP to work. All attempts have failed.

    First I tried all the 212 area codes and all that. All failed while negotiating. Then I moved on to PPP. First I tried it on a Mac laptop. I found a number of different articles on using terminal to enable. The one thing missing in each of these articles is how to setup my keyspan USA-19 serial adapter. In network pref I can set enable it or disable it. If enabled, what settings do I use?

    Next, while folloing the direction I always get an error at this stage:
    ----
    yleanas-ibook:~] yleana% sudo pppd /dev/tty.KeySerial1 115200 local persist passive maxfail 0 proxyarp 192.168.0.13:192.168.0.20
    Password:
    Thu Dec 29 22:12:34 2005 : set_up_tty, can't set controlling terminal: Operation not permitted
    Thu Dec 29 22:12:34 2005 : tcsetattr: Invalid argument
    ----

    I don't see anyone else having this problem, nor can I find any workarounds. So that kills my OS X attempt.


    Next I grabbed a PC running XP. Followed all the direction, got my Keyspan adapter setup, created a comm 5 modem - YEAH. Things were looking good. Then when I try to:

    Select "Setup an Advanced Connection" and click Next
    Select "Accept Incoming Connections" and click Next

    I get an error about something can't start up (I wrote it down, but left it at home, I did google the phrase at home and found someone telling me how to enable using the Admin Tools. I tried to start it, but got an error.)

    This is driving me NUTS. I have spent so many hours trying to do something that every one else says " took me 10 min". I am a bright guy. What am I missing?

    Anyone who has done it on a Mac running OS X please tell me what you did.. please?
     
  2. tspalgpf

    tspalgpf New Member

    5
    0
    Oct 19, 2006
    Hello. I am now having the exact same problem as you as I have moved my Series one next to my mac. I have the Keyspan serial usb and issue a command the same as you. Cannot get it to work on my Windows laptop, either. Were you able to resolve this?
     

Share This Page