Power, volume, and mute button programming for TV

Discussion in 'TiVo Stream 4K' started by moyekj, May 10, 2020.

  1. Narkul

    Narkul Active Member

    242
    147
    Nov 7, 2004

    Advertisements

    The remote seems to understand the procedure, but doesn't save the code. I tried the audio codes for yamaha receivers, but none worked.
     
  2. ptcfast2

    ptcfast2 Member

    72
    106
    May 10, 2020
    Yup. It will use the stored code for about 10 seconds if you repair the remote. The moment the remote is fully paired, the codes will stop working entirely. This will happen even if the device is disconnected from HDMI during this process. Seems to be something on the remote firmware itself that does this as disabling any and all related Android packages on the device related to Tivo/HDMI related stuff yielded no results.
     
  3. Narkul

    Narkul Active Member

    242
    147
    Nov 7, 2004
    I never even found a code that worked for Yamaha in the A/V setup procedure. The red light blinked three times to accept all the listed Yamaha codes, but no dice operating the volume.
     
  4. Rikki_Rocket

    Rikki_Rocket Member

    37
    24
    May 6, 2020
    Yes, it would say “I want to be a TiVo like you when I grow up”
     
    runbadgerrun, Mikeguy and Noelmel like this.
  5. ptcfast2

    ptcfast2 Member

    72
    106
    May 10, 2020

    Advertisements

    Did you do it via a code search instead? None of the older codes I've used before would work - only thing that worked was a code search to find one. Makes me wonder since this remote isn't the same as the others that whoever manufactured it uses difference codes, but they are still 4 digits. The remote will only have them work in pairing mode as well from what I can tell - moment it's paired the manually entered code is disabled, but it's not wiped from the remote. Entering pairing mode again makes it work until it reconnects.
     
  6. Narkul

    Narkul Active Member

    242
    147
    Nov 7, 2004
    No, I didn't try the search method. Will try it later tonight and see.
     
  7. Scooter Scott

    Scooter Scott Member

    118
    24
    Jun 1, 2015
    I just called TiVo to report this issue and the guy said he's been getting a lot of calls on this exact same topic. They didn't even do any further troubleshooting. Just took down the model of my TV and said that Level 2 is working on it.
     
    MichaelCoffin and Noelmel like this.
  8. Narkul

    Narkul Active Member

    242
    147
    Nov 7, 2004
    It didn't work for me using the A/V volume code search. The light never stayed red after entering 1999. Maybe I'm doing something wrong.
     
    Noelmel likes this.
  9. Noelmel

    Noelmel Active Member

    341
    140
    Nov 6, 2014
    Cincinnati, OH
    It’s 0999. As others reported I’ll channel up searching for codes. One finally turns the tv off but pressing OK doesn’t save it. Won’t turn back on or control volume


    Sent from my iPhone using Tapatalk
     
  10. ptcfast2

    ptcfast2 Member

    72
    106
    May 10, 2020
    Check out Here's How To Disable Tivo's Automatic Remote Programming - I figured out how to make it work.
     
    Dazed44 and Noelmel like this.
  11. rablaw

    rablaw New Member

    19
    2
    Feb 2, 2003
    Well, 0999 does save the code! It just does not replace the 1st code the remote auto programmed itself with from the 1st connection.
    If you press Tivo&Back buttons together until the red light comes on the Power & Vol buttons work on the 2nd device for 10 seconds. Just no way to replace 1st learned code for primary use.
     
  12. moyekj

    moyekj Well-Known Member

    12,324
    958
    Jan 23, 2006
    Mission...
    If you follow the instructions here:
    Here's How To Disable Tivo's Automatic Remote Programming
    Then it should work.
     
  13. moyekj

    moyekj Well-Known Member

    12,324
    958
    Jan 23, 2006
    Mission...
    BTW, I tried pairing my Stream4K to a TiVo Slide remote and it didn't work. I was hoping it did mostly because the TiVo Slide is IR programmable for TV buttons, so I can get a proper TV "Input" button that toggles between inputs rather than asking to select an input which is useless without the TV remote. Wish the Stream4K remote had IR learning.
     
  14. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,109
    7,844
    Apr 17, 2000
    Nevada
    Did you get it to pair? I got mine to pair, although it was a little weird, but it didn't actually function. Wasn't sure if that's because it was broken or because it didn't pair correctly. (I'm not sure my Slide actually works)

    IIRC the weirdness was that it didn't appear to accept the 0000 or 1234 codes and kept popping back up. But when I finally gave up and exited out to the setting screen then it showed the Slide as being connected.
     
  15. moyekj

    moyekj Well-Known Member

    12,324
    958
    Jan 23, 2006
    Mission...
    No it wouldn't pair at all in RF mode. I got into pairing mode by holding down the button on the Stream4K for 3 seconds which brings up the remote pairing GUI. Then I did the TiVo+Back button on the slide remote until LED turned red, but it wouldn't pair for me (the LED kept flashing yellow). The slide remote is functional (works with my Roamio Pro).
     
  16. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,109
    7,844
    Apr 17, 2000
    Nevada
    Is it a Slide Pro? If so that wont work. They don't use BlueTooth, they use some custom RF format. Only the original Slide from years ago uses BT.
     
  17. moyekj

    moyekj Well-Known Member

    12,324
    958
    Jan 23, 2006
    Mission...
    Yes, Slide Pro that came with original Roamio Pro unit. OK, wasn't sure if the Stream4K used BT or similar RF to the Slide Pro.
     
  18. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,109
    7,844
    Apr 17, 2000
    Nevada
    Yeah that wont work. The original Slide looked like this...

    26E2C9AD-3DDD-4AEE-AFAB-A77C93BFD035.jpeg

    And the light blinked blue when it was in BT mode instead of yellow.
     
    Noelmel likes this.
  19. foghorn2

    foghorn2 Well-Known Member

    1,573
    470
    May 4, 2004
    Las Vegas
    I had one of those go through a washing machine (along with a comforter) years ago, and it still works.
     
    Noelmel likes this.
  20. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    55,109
    7,844
    Apr 17, 2000
    Nevada
    Try pairing it to the TiVo Stream 4K and let us know if it works. Mine paired, but like I said I'm not 100% sure if it works. I think it might have been broken which is why I stopped using it.
     
    Noelmel likes this.

Share This Page

spam firewall

Advertisements