Podcast problem

Discussion in 'TiVo Series3 HDTV DVRs' started by grantsa4, Jul 4, 2011.

  1. grantsa4

    grantsa4 New Member

    140
    0
    Jun 14, 2007
    Is anyone having any problem downloading their web podcasts?

    I had no problems up until about 2 weeks ago and now none of them are downloading. Has anyone else had this issue?
     
  2. dlfl

    dlfl Cranky old novice

    8,899
    708
    Jul 6, 2006
    Dayton OH
    I noticed that it won't download the next issue of TWIT's Tech News Today until I delete the one already on the NPL. Don't know if that is new or just normal behavior and I just realized it. I have it set to download one episode so that may be the expected behavior.
     
  3. grantsa4

    grantsa4 New Member

    140
    0
    Jun 14, 2007
    I tried deleting a few podcast season passes and setting them up again - will find out when I get home if it did the trick
     
  4. Evan E

    Evan E New Member

    6
    0
    Oct 14, 2006
    Yeah, it's been happening for 2-3 weeks for me, too, but I was gone on a trip, so I've only started looking into it. At first I thought maybe they had been encoded in a non-TiVo-compatible format, but if I select "Watch Now", I can see them perfectly fine. They just don't download.

    I've tried manually setting them to "Download this episode", rather than relying on a Season Pass, but that hasn't succeeded.

    The only podcasts I've investigated are CNET's and Revision 3's (Tekzilla, HD Nation, etc.), but since it's the same behavior for both, I think the problem lies with the TiVo, not the podcast supplier. Was there a new firmware update rolled out recently?
     
  5. dlfl

    dlfl Cranky old novice

    8,899
    708
    Jul 6, 2006
    Dayton OH
    Not for my TiVo HD. It's been on 11.0k for months now.
     
  6. grantsa4

    grantsa4 New Member

    140
    0
    Jun 14, 2007
    Yip, I am still having the issue - tried to delete podcast season passes and start them again, but still nothing
     
  7. lordargent

    lordargent real ultimate power

    541
    0
    Nov 12, 2002
    Same here, I record Tekzilla and Hak 5 (from revision 3).

    I also tried to go and watch videos that I've missed, and none of them will play/download (it looks like it's buffering and I leave the room, and before it starts playing, it goes back to playing live TV, so I can only assume that something is timing out/giving up).
     
  8. christopher2262

    christopher2262 christopher2262

    1
    0
    Jul 26, 2011
    Birmingham, AL
    To the top. Anyone have insight?
     
  9. bluevan

    bluevan New Member

    7
    0
    Oct 9, 2003
    I have had this problem. A restart seems to clear it up. The indications are that the blue podcast download light doesn't go out.
     

Share This Page