Pluto TV app disappeared from Premiere. Still on Bolt

Discussion in 'TiVo Premiere DVRs' started by jamoses, Jun 14, 2020.

  1. jamoses

    jamoses New Member

    5
    0
    Jun 2, 2011
    Folks,

    I got a new message that said Pluto TV app was added to my device. Sure enough, my 4 premieres and 1 Bolt device all got the app pushed from Tivo. Excited, I ran it and it worked great on both device types. Slow start on the Premieres though, but I'm used to that with Netflix and such on those older boxes. Nevertheless, it worked; I saw it work!

    So a week later and the app has disappeared from all 4 of my premieres and is still on my Bolt. It's not available as an app to add on the submenus either. Anybody know what's up?

    -JM, Ventura CA
     
  2. CybrFyre

    CybrFyre Member

    195
    13
    Mar 25, 2008
    Has never shown up on my premiere, yet.

    Sent from my SM-T510 using Tapatalk
     
  3. Robert Rosensweig

    Robert Rosensweig New Member

    1
    0
    Jun 29, 2020
    Past 2 days pluto tv app just continues to buffer. Any clue? Restarted unit, no help.
     
  4. shwru980r

    shwru980r Well-Known Member

    2,969
    290
    Jun 22, 2008
    I gave up using apps on the premiere. I switched back to the SD interface.
     

Share This Page