Please post if you have 6.3a, record OTA HD, and have never gotten a short recording

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Fish Man, Oct 23, 2006.

  1. chris_h

    chris_h New Member

    638
    0
    Dec 17, 2003
    Sacramento, CA

    Advertisements

    I have read this three times and I still can't understand what you are trying to say. Can you please clarify?
     
  2. FourFourSeven

    FourFourSeven New Member

    1,395
    0
    Jan 3, 2003
    No shortened recordings yet - I believe it's been almost 3 weeks with 6.3a.

    I have had the audio dropout problem - no DD enabled (I do turn it on from time to time, but not since 6.3a), only on OTA Fox broadcasts (football and baseball).
     
  3. carstud

    carstud New Member

    12
    0
    Mar 26, 2004
    Well I have had this happen a couple of times. But the recording were not cut short. They indicated that the show length was only 45 minutes or so. After watching the shows I found that the entire show was recorded. The time went back to zero and started over but the show kept playing. If I let it play it was fine but if I used ff or rr it would jump the beginning of the shows. It haappened about 3 weeks ago and since then it has been fine other than the audio drop out followed by pixelation since 6.3a update.
     
  4. redfiver

    redfiver New Member

    23
    0
    Apr 17, 2006
    San Jose, CA
    I've not had problems with shorten recordings or audio drop outs. I record many OTA HD shows and do have DD enabled.
     
  5. lionsfan

    lionsfan New Member

    13
    0
    Aug 7, 2004
    Las Vegas

    Advertisements

    Recorded Cold Case and without a trace on sunday. Was watching a DVD when the shows were recording and the red record lite was on for both shows. Went to watch them last night and both shows were in my recorded list and both shows showed partial recording with 0:00 recorded.
     
  6. Anthony In NYC

    Anthony In NYC New Member

    56
    0
    Mar 4, 2004
    I have not had the shortened recording problem but I have had the audio dropout and video freeze ups problem. The audio dropout seems constant to me because I record only OTA HD the video freeze happened only once but at a very bad time.......
     
  7. SHOMan

    SHOMan New Member

    130
    0
    Jun 2, 2005
    No partial recordings here. Recording OTA HD every day. 6.3a (with audio dropouts)
     
  8. billbillw

    billbillw Member

    163
    0
    Aug 15, 2005
    Atlanta
    I'm not experiencing any of the major bugs. I had one unexpected reboot the first day after the upgrade and lost the first 7-8 minutes of two programs.

    Since that reboot (3 weeks ago?), it has been rock solid as far as recording programs as planned. I record both OTA and satellite. Sometimes recording two at a time while watching a third.

    It should be mentioned that my Tivo was just replaced under warranty about a month before the 6.3a upgrade, so its a new hardrive, it didn't have many recordings on it when it upgraded, and not many seaon passes (about 15).

    I DO have the audio dropouts, most noticable on Fox OTA. The world series was terrible. I've had just a few dropouts on ABC programming.
     
  9. MisterEd

    MisterEd Very Large Member

    645
    0
    Jun 6, 2001
    TV Land
    90% of all my recordings are OTA HD

    Never had a short recording .....

    Have had multiple reboots (usually on Wednesdays between 8-11pm!)

    Have had only 2 audio dropouts that I have noticed, both on Fox both OTA.

    Have had 6.3 & A since the first release. Upgraded using slicer not "naturally." Box is hacked with 2 x 400gigs and just running basic hacks - tivoweb and telnet/ftp
     
  10. geneavallon

    geneavallon New Member

    34
    0
    Jan 17, 2006
    never
     
  11. PMKMDJ

    PMKMDJ New Member

    10
    0
    Nov 5, 2005
    Omaha, NE
    Never had any short recordings through 3 weeks.
     
  12. BadLieutenant

    BadLieutenant Bad Lieutenant

    3
    0
    Oct 31, 2006
    des moines
    I believe i've recently upgraded software twice in the last month, i was bleary eyed after falling asleep on couch and pushed select in response to some message. In the midst of the 2 likely upgrades i was in proccess of shifting from a amplified OTA to a attic mounted boom OTA

    my HD towers are inside of 16mi and within a range of 5 to 8 degrees, i was able to get all chanels moving my amplified, but decided not to fuss with it and went to the boom keeping the old amplified ota and using it to amp the signal from the boom OTA i get all OTA fine now excluding fox which i do not get at all despite the fact that i recieve other OTA signals fine from towers inline and farther away than foxes

    the last upgrade for software i had taken was only a few days ago yet last night while recording heros the entire first half hour had all ambient noises on the 5.1 signal, dishes doors, squealing tires but vocals/dialogue was totally absent

    after reading a bit i'm beginning to think i have had some of the same problems others have mentioned with an extreme result for fox in that i get no picture or only a 10-20 signal strength when checking ota signal strength when other towers/antennas/stations inline and farther away than fox get 80-90 strength

    am i way out of line with the signal thing actually being a software issue related to the new release? any input would be appreciated

    side note is there a good place for pros/cons on hacking the tivo, outside of gaining more storage? and/or an easy way to download content from tivo for storage without major work in removing parts and installing new software?
     
  13. BadLieutenant

    BadLieutenant Bad Lieutenant

    3
    0
    Oct 31, 2006
    des moines
    does the digital audio out affect the senario?
     
  14. Airgetlam

    Airgetlam Goober at Large

    25
    0
    Jun 25, 2000
    Escondido,...
    Not yet...it's been 3 weeks now, and I'm happy as a pig in mud.
     
  15. C McB

    C McB Charlie

    52
    0
    Nov 3, 2001
    Chicago
    I've had no short recordings in the 2 1/2 weeks of the upgrade, but the audio dropouts are really irritating.
     
  16. Rcam10

    Rcam10 Whatever

    93
    0
    Apr 13, 2004
    I think what he saying is the time bar shows longer than the actual show. That strange bug is mentioned a few times in these forums. It happens with me ever so often on HDNET shows.

    Example, the other day a one hour show had a timebar of 18:30, but I cannot go back past when the recording started. When it does this the recording is always at the very end of the timebar.

    Its very odd looking but its not actually recording that long, not that I can tell. It never happen with 3.1.
     
  17. kevin80302

    kevin80302 New Member

    42
    0
    Feb 11, 2006
    I've had 6.3a on a new 250gig HD for about a week with no short recordings or random reboots. A few audio dropouts during the WS but luckily none of my SP's are on FOX.

    Also worth noting that I do keep my tivo hard drive pretty empty. Tivo records it... I watch it.. I delete it.


    My upgrade method was Instantcake + ptvnethd, + slicer = 6.3a


    Kevin

    (side note... my new hard drive is as loud as the 10k rpm raptor)
     
  18. jcricket

    jcricket New Member

    228
    0
    Sep 11, 2002
    Seattle, WA
    Still no shortened recordings, and I record about 20-25 hours of OTA across NBC, ABC, CBS and Fox each week. No DD (I don't have a receiver/surround sound), though.

    On Fox I am experiencing the 8-second audio drop-out, followed by 1 second of pixellation, followed by normal picture + sound.

    It probably happens about once/hour on the shows I watch (like last night during Standoff).
     
  19. stiffi

    stiffi New Member

    1,312
    0
    Jun 13, 2006
    Charm City

    Hey,

    I've had terrible video breakups and dropouts on my OTA stations after the 6.3 upgrade. I've been fiddling with the antenna ever since, because I thought it was related to that, but now I can't find a stable signal anywhere. For 6 months, I had perfect OTA reception. So, I think it very well could be upgrade related, with no other variables changed.
     
  20. beejpowers

    beejpowers Dad/Husband/Consumer

    232
    0
    Sep 29, 2004
    Burke, VA...
    I have 6.3a, I watch OTA w/ DD5.1 exclusively.

    I have NEVER (knock on wood) had a short recording
    I HAVE had Audio dropouts. But they only appear to happen on Fox, WTTG 5.1 in the DC area. I have checked the other tuner when they happen live and they are only on Fox.
     

Share This Page

spam firewall

Advertisements