Please help - Tivo skipping

Discussion in 'TiVo Help Center' started by metalkaren, Aug 6, 2007.

  1. metalkaren

    metalkaren New Member

    3
    0
    Aug 6, 2007
    I have a Tivo (I think series 2) HD DVR that has started "skipping." That's the best way I know how to describe it - skips just like a scratched CD. Sound and picture freezes for a second, then resumes. Sometimes it happens with such frequency, it's unwatchable. Seems to happen more often on the HD programming, and on recorded programs, then with live standard def shows, but I've seen some skipping on those two, so I can't seem to find a real pattern. But I am fairly certain it's the Tivo unit and not the satellite or anything else.

    Is there anything I can try to fix this on my own? Is there anywhere (in the NYC area) that I can go to get it fixed? I bought this used off of eBay so there's no warranty or proof of purchase or anything like that.

    I think my only hope is to fix this box. I can't buy a new Tivo because I have DirecTV and from what I understand, the new $299 series 3 box won't work. I can't buy a DirecTV DVR either because I plan to switch to Verizon Fios in a few months. Plus I really really want to stick with Tivo. I think if this box is dead, I have no options for HD DVR at all, so I'm really kind of in a bind here. Any help is appreciated. Thanks.
     
  2. scottday

    scottday New Member

    2
    0
    Aug 6, 2007
    Is the "skipping" accompanied by pixelation? If so are you sure it's not your satellite signal and not your Tivo? If it's not the satellite then your drive may need replacing. My two cents anyways.
     
  3. metalkaren

    metalkaren New Member

    3
    0
    Aug 6, 2007
    Nope. no pixelation. That might have happened maybe once, but in general, no. I already talked to tech support over the phone and checked the signal strength. Both satellite signals are perfect. Weather has not been a problem, and live TV generally works much better than recorded programs. We bought the unit used and had some problems setting it up in the first place. I've got a technician coming over on Saturday, but I'm pretty certain they will tell me my box is shot (as soon as they see it's a Tivo, they blame that anyway), and that there is nothing they can do for me since the unit is not theirs.
     
  4. mchips

    mchips TiVo Fanatic

    904
    0
    Feb 21, 2003
    Midwest
  5. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
  6. CaptJax

    CaptJax New Member

    5
    0
    Aug 9, 2007
    Riddle me this...

    I'm having a similar problem, however mine involves some pixelation and skipping. For instance, shows will be recorded, but will skip during playback, cutting show length sometimes by ten minutes. The show will skip ahead with both pixelation and no pixelation.
     
  7. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
    Dont threadjack. Your problem sounds like the Tivo is losing signal.
     

Share This Page