Please help!! New Tivo HD

Discussion in 'TiVo Series3 HDTV DVRs' started by watson0179, Oct 26, 2007.

  1. watson0179

    watson0179 New Member

    3
    0
    Jun 14, 2007

    Advertisements

    I recently upgraded my Tivo in the lifetime transfer offer. Now my Tivo has a white semi-solid flickering on bottom of screen, I have searched this forum can not find info sorry. I have a HDMI hook up. My wife is starting to ask more questions than I have anwsers. Thank You in advanced.
     
  2. SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL
    Have you tried component cables?
     
  3. watson0179

    watson0179 New Member

    3
    0
    Jun 14, 2007
    You rock, now my wife is happy. thank you very much.
     
  4. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    What TV do you have? That white "static" line is part of the broadcast signal, but you're not supposed to see that. Most displays cover up a small percentage of the each picture edge so you don't see that.

    If your display is from a major manufacturer like Sony, there is almost certainly a menu item that would eliminate that static line.
     
  5. watson0179

    watson0179 New Member

    3
    0
    Jun 14, 2007

    Advertisements

    Actually switching from hdmi has worked great. i dont think i am going to mess with it to much right now. the tv is a olevia lcd (got it for a great price and a free xbox360).
     
  6. Supermurph

    Supermurph New Member

    79
    0
    Oct 15, 2007
    Scottsdale, AZ
    You likely just have to adjust the overscan. Sony will generally have three options Base (0), +1, -1. If you're seeing the edge of the video, putting it on +1 will zoom in slightly so you don't see it.
     

Share This Page

spam firewall

Advertisements