Pixelizing, Tileing, Problems with a Cable Roamio

Discussion in 'TiVo Help Center' started by skypros, Dec 17, 2020.

  1. skypros

    skypros Ex satellite dealer

    245
    68
    May 18, 2015
    Bend, Oregon

    Advertisements

    I have a Tivo series 5 (roamio plus) Cable 6 tuner.

    I have been having problems with mostly the picture..... (sometimes the audio will have glitches)
    Yesterday (12.16.20) the problems were really bad.... very close to unwatchable (pics below are from 12.16.20). and they were on all channels and all of the 6 Tivo tuners. Then about 8pm, the problem went away for the night... Then today (12.17.20) it is back, but not nearly as bad.
    I had the cable co out today.... they checked all the lines and all came back very good. they replaced the cable card.... But the problem is still there.
    There appears to be some type of interference that the tivo is getting.
    My sister lives down the street, so I borrowed one of her digital stand alone cable boxes and hooked it up where the Tivo is and the cable box works like it should.
    I have Mini's and they also display what Roamio box does.... So I don't think it is a HDMI issue (and besides that the Tivo records the glitches)
    I have replaced the Hard drive.
    I have had interment problems with this box before with pixelate and audio drop outs. Then all of a sudden the box will work great... for days, weeks, months.
    Any guesses what repair the Tivo box needs?
    The only other thing I can think of is the Cable signal is to STRONG???
    Thank You

    IMG_6170.JPG IMG_6171.JPG IMG_6174.JPG IMG_6175.JPG IMG_6176.JPG
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,601
    1,142
    Apr 6, 2000
    SF Bay Area
    SNR: 40db is a bit strong. Pixelations can be from a too weak or too strong signal.

    Try a 3db attenuator (or 2).
     
    skypros likes this.
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,329
    3,777
    Dec 7, 2012
    Ashland, PA...
    Drop (with the attenuators) to get the signal strength down to 90%. You should not have any errors either. That's the RS numbers. The SNR will follow the signal strength, not the other way around.
     
    skypros likes this.
  4. KevTech

    KevTech Active Member

    471
    239
    Apr 15, 2014
    Seattle
  5. skypros

    skypros Ex satellite dealer

    245
    68
    May 18, 2015
    Bend, Oregon

    Advertisements

    Thank You all for your suggestions so far.
    I did not have any attenuator's..... So I put a few high quality digital splitters in line to the Roamio...
    I brought many of the tuned channels signal strength down as low as 89% (snr 35) all the way up to 98% (snr 39) which is on CNBC ch:654 (my most watched channel)
    I ordered a 6db attenuator and will be here Monday (12.21.20)
    Hopefully this will fix it.
     
    Last edited: Dec 17, 2020
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,329
    3,777
    Dec 7, 2012
    Ashland, PA...
    The signal strength number could be 120%. The display only goes to 100%. With the signal lowered, it can be eliminated as the problem.
     
  7. skypros

    skypros Ex satellite dealer

    245
    68
    May 18, 2015
    Bend, Oregon
    Again Thank You JoeKustra for your help....
    So here is the update:
    Before I received the attenuator I did the above (post #5)
    My sister lives just a few houses down from me...... SO,
    I went and got one of her "basic cable boxes" and hooked it up at my house...... and It had NO problems on my tv.
    So I took the Tivo box over to her house and YES the problem followed!! So I at least know there is nothing wrong with my houses cable.
    Then a few hours later my problems all went away for a couple of days.
    I received the attenuator (6dB) and it brought the signal down... But a day later the problem started up again
    SO>>>>>> I have the problem, then it disappears for a few days..... then Comes back for like 12 hours then goes away for 36- 48 hours.... over and over.
    I ordered another attenuator (10dB) along with the (6dB) attenuator and a new splitter.
    So now I have the signal at a low of 85% - 93% and a SNR of 34dB - 37dB

    Now I have found a referance page from Tivo in regards to what Joe mentioned (RS Corrected / Uncorrected).... and all about signal / picture problems
    Tivo Customer Support Community

    So I changed all the channels 16 hours ago (while I had 0 problems with the TV picture.... and set the RS back to zero)... Today I am again having problems and the RS corrected/uncorrected are above 10,000

    At this point I really don't think my Tivo is the problem..... and adding more attenuators isn't going to do anything..... There appears to be a problem with the Neighborhood and or the citys cable. But if the problems are NOT happening on the CABLE companies equipment.... How do I get them to fix the problem??? (if it is indeed a cable problem and not a tivo problem).

    Thank You
    Pics are of after 16dB attenuator and new splitter. taken today 12.30.20 on my CNBC channel 654
    IMG_6196.JPG IMG_6197.JPG
     
  8. kpeters59

    kpeters59 Well-Known Member

    3,173
    651
    Jun 19, 2007
    Houston, Texas
    Is your DOCSIS Cable Modem getting errors, too?

    Have them check for that?

    -KP
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,329
    3,777
    Dec 7, 2012
    Ashland, PA...
    Call your supplier and tell them there is so much noise on your cable that your modem is disconnecting and you can see them counting on your TiVo. Usually it's the connection on the drop from the pole which should take 5 minutes to fix. I have it done every two years. My modem has 24 channels and there are 16 errors after one month. I have zero errors on my TiVo boxes, but a basic Roamio doesn't count RS Corrected.
     
    skypros and kpeters59 like this.

Share This Page

spam firewall

Advertisements