Pink Screen on Vox After Latest Update (2018-11-14)

Discussion in 'TiVo Help Center' started by quantumgravity, Nov 18, 2018.

  1. quantumgravity

    quantumgravity New Member

    3
    1
    Nov 18, 2018
    Hi, I have the same pink screen problem discussed in this thread:

    Pink Screen

    It just started about three days ago, right after receiving a message that Vox users could now use the microphone button to go back or forward in a recording. Before that, all was well. This leads me to believe it was caused by an OS update.

    It occurs when I start up the TV. It can be resolved in two ways: restarting the TiVo, or (much faster) physically unplugging the HDMI cable and plugging it in again while the TV is on.

    The cable isn't the issue (I'm using the TiVo-supplied cable and have unsuccessfully tried others). The TiVo is set to output resolution automatically, as it always has been, and always chooses 1080p 60fps. If you set that to be the required output, it makes no difference. Also, resetting TV inputs to another port and back to force a handshake doesn't help.

    The TV is a Panasonic Plasma TC-P46S1, circa 2009.

    Thanks for any help!
     
    Last edited: Nov 18, 2018
  2. kpeters59

    kpeters59 Well-Known Member

    2,614
    537
    Jun 19, 2007
    Houston, Texas
    Maybe try altering the 'power on' sequence, letting each device fully power up before turning on the next.

    Also, as a wag, try fussing with CEC on the various devices. CEC was added to the Bolts and Roamios with the last update...

    -KP
     
    quantumgravity likes this.
  3. quantumgravity

    quantumgravity New Member

    3
    1
    Nov 18, 2018
    Thanks, KP, you've done your good deed for the weekend!

    Your first suggestion works. I've never powered down the TiVo in the year I've owned it, and i really thought the only way to do it was to unplug it. I didn't think "Standby" would buy me much. But if you place the TiVo on Standby, then turn off the TV, you've set it up to work when you return. You turn on the TV first, then take the TiVo off Standby, and there is no pink screen. The process of putting the TiVo on Standby is a little kludgy because it takes several menu clicks. But I've discovered the "Low" Power Saving Mode that places the Vox on Standby after four hours of inactivity while still being alive in every other way. That should do it with no additional intervention on my part and no loss of functionality (nice option, TiVo).

    The CEC idea was inspired and I played with Panasonic's Viera Link, which apparently manages CEC on the TV, to no avail.

    TiVo, the pink screen is still an issue for TVs like mine that seems to crop up occasionally as the device's software changes. It's jarring, to say the least. But if this solution continues to work as expected, it may be a better way for me to manage the box, anyway.

    KP, thanks again!
     
  4. krkaufman

    krkaufman TDL shepherd

    15,463
    2,793
    Nov 25, 2003
    CEC needs to be enabled in the TV menu (VIERA Link, in the case of the Panasonic), as well as in the TiVo Roamio or BOLT UI, running the Fall Build of TE4 (21.8.3.RC2).

    More info here.
     
    quantumgravity likes this.
  5. quantumgravity

    quantumgravity New Member

    3
    1
    Nov 18, 2018
    Thanks, krkaufman.

    Honestly, I didn't know what CEC was until yesterday, and I appreciate your response and links. I did as the instructions recommended. The TiVo button then did turn on both the TiVo Vox and the Panasonic TV, which I didn't realize was possible. I also have a PC connected to the TV, and it correctly selected TiVo as the proper TV input to be displayed. However, the pink screen still showed up.

    So far, the only solution that works is to turn on the TV first and then the TiVo -- making sure the TiVo is in standby mode first, of course. That's a solution I can live with, and separately I've been told that TiVo made this change to support the wider color range available in HDR-capable TVs. That makes sense, and if this is the only thing users like me have to do to mitigate the down side, it's a fair trade-off. The only downside for TiVo is that they may get a lot of support calls from people with sets like mine.
     
    krkaufman likes this.
  6. Feb 2, 2020 #6 of 10
    TomInPa

    TomInPa New Member

    4
    0
    Feb 2, 2020
    Has this problem been resolved for you? I recently bought a Bolt and am seeing identical behavior with my old Panasonic TV. Tivo Support claims your software problem was fixed and that I must be habing a hardware problem.
     
  7. Feb 7, 2020 #7 of 10
    JKR123

    JKR123 Member

    86
    31
    Feb 10, 2019
    I am now seeing this with one of my Bolts. I moved the box to a different tv and now this is happening. Does anyone have a resolution? I hesitated to call Tivo first about this because like the previous post indicates, they now seem to want to point to hardware problems rather than send issues to the back office for further research.
     
  8. Feb 7, 2020 #8 of 10
    TomInPa

    TomInPa New Member

    4
    0
    Feb 2, 2020
    Call Tivo. If they hear from enough people maybe they'll talk to the engineers.
     
  9. Feb 7, 2020 #9 of 10
    JKR123

    JKR123 Member

    86
    31
    Feb 10, 2019
    I spoke to a couple different people at TiVo. The first person told me to switch HDMI cables but that didn’t resolve it. They then told me to call my TV manufacturer. I did that and they said that the handshake is not properly taking place between the TV and the TiVo box, and that TiVo would need to do a software update to be backwards compatible to my older tv. I called TiVo back and they said that they can tell that my tv is standard, not HD, and they do not guarantee that the Bolt will be compatible with my tv.

    I have figured out 2 workarounds from reading other posts. (1) unplug and plug back in the HDMI cord after turning on the tv or (2) go though the TiVo menu and put the machine in standby mode before turning off the TV.

    I don’t really like the hassle of either option but if someone has a better solution please post.
     
  10. JKR123

    JKR123 Member

    86
    31
    Feb 10, 2019
    I don’t know what your setup looks like, but when I added a tuning adapter to my Bolt so that I could receive all of my cable channels, that fixed my pink screen issue. I guess this somehow resolved the handshake issue. I had ordered an HDMI to RCA adapter that I was going to try to see if that might resolve the issue but adding the TA happened to fix it instead.
     

Share This Page