Picture freezes but audio continues

Discussion in 'TiVo Series 1 - UK' started by Toff, May 16, 2006.

  1. Toff

    Toff New Member

    18
    0
    Sep 3, 2003
    Sale,...
    Hi,

    I'm taking great joy in the re-runs of Quantum leap on ITV3 (Just re-started from the first episode :) )

    I keep getting this weird problem though - occasionally, the picture will freeze at a random point through the recording, but the audio tack will continue playing perfectly. :confused:

    You can rewind back to the bit before the frozen frame and play again, but it still freezes at the same point. Closing and re-opening the recording doesnt resolve the problem.

    Fast forwarding beyond the frozen frame just results in the same frame right until the end of the recording (but the audio continues to play correctly throughout).

    I'm using the standard Amstrady Digibox supplied by Sky - do you think it's the Sky DodgyBox that's at fault or the TiVo?

    Any insight greatly appreciated! - Toff.
     
  2. 20039700

    20039700 New Member

    89
    0
    Apr 24, 2006
    North...
    Generally, TiVo records whatever the source is input is, i.e. your Sky Box.

    I would suggest that next time the program is on that you watch it whilst it is recording and if the picture freezes, press the Aux button on your remote and see if it is frozen on sky or just TiVo
     
  3. fatnose

    fatnose GP

    16
    0
    Apr 25, 2005
    somewhere...
    Have had the same problem twice, and found out it was the NTLHell box, changed the channel backwards and forwards once or twice and it was fixed, didn't help though on what I already recorded.
     
  4. ndunlavey

    ndunlavey Just a user, really

    1,310
    0
    Jun 4, 2002
    Greenwich
    I thought I had a problem like this for a while - turned out my (Toshiba) TV remote has a pause button that freezes the picture (and continues playing the audio).
     
  5. Cainam

    Cainam Tivo Evangelist

    332
    0
    May 25, 2004
    Chester-le-S...
    I have had this exact problem once, but it was when I was watching something live. I was watching Wrestlemania through Tivo, and 5 minutes in the picture froze, but the audio continued. Assuming it was a problem with the live satellite feed from US, I did nothing for 10 minutes and the problem continued. I then just tried changing channel on the Sky box (using the Tivo remote) and then going back to the PPV channel - and everything worked OK after that.

    So this symptom can definately be caused by a problem with the Sky box.
     
  6. Toff

    Toff New Member

    18
    0
    Sep 3, 2003
    Sale,...
    Thanks for your responses.

    I noticed that the Amstrad stinks of hot PCB when it gets really hot - which is generally when the ambient temperature is high.

    I live in the eaves of a roof (i.e. the loft) so my flat gets baking hot when it's been a hot day. This problem only really started a few weeks ago - I wonder if the heat is upsetting the Amstrad box?

    At least it's only screwed up the boring episodes of Quantum Leap :eek:)

    - Toff
     

Share This Page