Photos 2

Discussion in 'TiVo Help Center' started by broosth, Sep 18, 2011.

  1. broosth

    broosth New Member

    6
    0
    Dec 14, 2007
    Series 3: connects to my Photos folder, but shows highly compressed images. Photos 2.0 is selected in TiVo server, but it is not clear to me that it is working.

    Is there any to force it to operate, or to confirm that it is actually operating? I tried disabling it in Server the closing Server; then enabling it and closing again.

    I know I have seen prompts about allowing it to be downloaded, but not recently. Desktop computer is running Win 7 x64.
     
  2. JamesENicholson

    JamesENicholson New Member

    10
    0
    Oct 12, 2006
    I have same issue. Pictures are very blurry. Not sure why???
     
  3. broosth

    broosth New Member

    6
    0
    Dec 14, 2007
    I have no what part of the process is responsible, but the short answer is that some part of it is applying a very high level of jpeg compression to the images, probably to reduce the size of the file being transferred.

    Supposedly Photos 2.0 is much better behaved, but I can't tell if it is running or not.
     
  4. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    The HD Photos app (2.0) is a java app. The first time it loads, you may see your PC downloading the jar file:

    [​IMG]

    You should also see a java process in the Windows Task manager (javaw.exe). Make sure if you have a firewall program it's not blocking inbound connections to the java app.

    Finally, if you're using the Premiere platform, the HD Photos app shows up under Showcases & Extras menu instead of the Music & Photos menu where the "regular" photos app appears.
     

    Attached Files:

  5. broosth

    broosth New Member

    6
    0
    Dec 14, 2007
    I have seen that, but not recently. My questions still are:

    • Is there any way to tell if it is installed on a Series 3?
    • Is there any way to force the download?
     
  6. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    There is nothing to check to see if it's "installed" on your Series 3. The software doesn't get installed on your TiVo, it runs on your PC. If your S3 can "see" the app running on your PC, it should appear under the Music and Photos menu.

    To force a re-download, I think all you need to do is turn off the HD Photos app in the TiVo Server properties, let it restart, and then enable it again.
     

Share This Page