Phone "negotiating"

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by silverstreak, Nov 1, 2007.

  1. silverstreak

    silverstreak New Member

    100
    0
    Dec 9, 2004

    Advertisements

    I recently purchased a used Hughes SD DVR40 on eBay. I have been able to activate and get programming, but I cannot connect via the phone. The unit has 3.1 software.
    I am even unable to connect to get a local access number, the first step in the phone-in process.
    At first, it was a "failed to connect." Now, I can connect, but I get stuck on "negotiating." When I pick up the land line, I can hear the screaching, so the unit has connected.
    Any suggestions/solutions. I know some people prefer 3.1, but I feel like I am missing out by not being able to upgrade software.
    Thank you very much.
     
  2. JimSpence

    JimSpence Just hangin'

    30,922
    40
    Sep 19, 2001
    Binghamton, NY
    I see you waited all of 40 minutes to get an answer here before duplicating your post on the HDTiVo forum. :)
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=372637

    But, to add to the reply there, I'll ask if you have a DSL broadband connection. If so, you need a DSL filter on the line to the TiVo.
     
  3. dtvtivouser_9292

    dtvtivouser_9292 cfc62

    54
    0
    May 15, 2004
    Also, since this is a used unit, if the previous owner never had the unit call in, that could cause "negotiating" to be displayed for a long time, I've seen times over 20 minutes.

    Try a call again, but give it a nice long time while on "negotiating."

    I put quotes around "negotiating" as I'm pretty damn sure it's actually done negotiating PPP and is transferring data when that's being displayed.
     
  4. silverstreak

    silverstreak New Member

    100
    0
    Dec 9, 2004
    Jim, thanks ... but I have been trying to get this problem resolved for 3 days. When I first activated 3 days ago, it said it had not made a call in 1040 days. I have even tried a clear and delete. I let it go on negotiating, but it doesnt work. I finally made it to housekeeping, but then when it tried to redial, it was a failure to connect. I appreciate the help.
     
  5. JimSpence

    JimSpence Just hangin'

    30,922
    40
    Sep 19, 2001
    Binghamton, NY

    Advertisements

    I suspect that the modem is failing. If you really want the updated software and you can't get it to connect, then you should use InstantCake to update the drive in that unit.
     
  6. chuckg

    chuckg New Member

    131
    0
    Aug 31, 2007
    Berkeley
    I had an almost identical problem early this week. Initial and local number calls had worked but subsequent calls wouldn't.

    I solved the problem by turning my computer off which is its normal state. Rather than the 2Wire modem or disconnecting the DSL phone line.

    I had been running two phones plus the DTivo off of one DSL filter. A little research disclosed that "microfilters" are designed to handle only one phone. Each addtional phone degrades the quality of the filtering. There are filters designed to handle multiple phone lines.

    Tonight I placed three microfilters on each of my three lines. Will test soon.
     

Share This Page

spam firewall

Advertisements