Phone call problems

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by alfredojahn, Apr 20, 2009.

  1. alfredojahn

    alfredojahn TiVoAddict

    20
    0
    Oct 26, 2002
    Dallas, TX
    Just hooked up a new tivo DVR40. I entered the area code. Tried to call in and it tells me the service failed to answer. I've tried this several times over the past 2 days. I got the tivo from a friend in Austin. I had to change the area code to my area. I checked that I have a dial tone on the line. If I could see the number that is being called, I could try it from my phone to make sure it is a valid number. Is there not a list of numbers to choose from? All I get is the area code to enter.

    Thanks.
     
  2. shakethebabyass

    shakethebabyass New Member

    2
    0
    Dec 15, 2008

    I also got a dvr40 this week and had a very bad time getting it to finally work with the phone.

    I finally got it to work.

    The area code that you are using might now have any local numbers and it might not be calling out.

    I had to use a new york are code (212) and Mine works fine now.

    HEY, do you have the latest version of software? Mine is 3.1.1 and I am having no luck getting it to download the latest version so if your does this please help me if you can!

    Thanks.
    shakethebabyass @ Aim.c om
     
  3. Duffycoug

    Duffycoug New Member

    141
    0
    Feb 12, 2007
    Good luck waiting for that software to update...mine has been making daily calls for months now with no software update...and I'm on 6.3e which makes the machine constantly reboot....I'd LOVE to have 3.1.1.!
     
  4. rbtravis

    rbtravis New Member

    1,457
    0
    Aug 9, 2005
    Parker, Co....
    Alfredojohn:
    Perhaps if you called my number in Aurora, CO you would have more luck? The number is 303 214 0140 go to Directv Central -> Messages and Settings -> Settings -> Phone Connection -> Change phone settings -> Dial-in Number -> 303 -> choose Aurora CO number 214 0140 then right arrow and choose 1 303 214 0140 and see if that works. If you are using a new Tivo and have no recordings to save you may be better off using instantcake from DVRupgrade for $20.00. if it is a new to you but used machine consider putting in a new drive. Eighty-Five percent of the TiVo's I have worked with have had failing drives. When you checked the S.M.A.R.T. status it showed how many sectors had been moved and recovered. A new drive will give you around Five years more life
    and if you buy a bigger drive more hours of TiVo viewing. Currently the only major Manufacturer still making EIDE drives is Western Digital and no one knows how long they will continue, so it would be good to buy a new drive while they are still in production. Remember if you do this to go to the Hitachi website and download Ftool. That is the Feature Tool originally designed by IBM that allows you to slow down the seek speed which leads to a quieter drive with a longer life. Good Luck what ever you decide. :)
     
  5. JimSpence

    JimSpence Just hangin'

    30,900
    36
    Sep 19, 2001
    Binghamton, NY
    You don't by any chance have DSL do you?
    If so, is there a DSL filter on the line to the DVR40?
     
  6. alfredojahn

    alfredojahn TiVoAddict

    20
    0
    Oct 26, 2002
    Dallas, TX
    I contacted D*TV and they suggested I set the area code to 034. I asked, 034? and the guy explained that 034 tells the modem to use a slower speed. It actually solved my problem. He also told me that if 034 didn't work, to try 019, which will slow the baud rate even more. Can you believe it?

    Thanks to everyone who replied.

    -aj
     
  7. LBCABob

    LBCABob Member

    299
    4
    Apr 21, 2001
    Long Beach...
    Funny you should mention phone problems... software update... DSL....

    Short Story: DVR40 got updated software via phone call last night after months of waiting. Yea!

    Long Story:
    I have 2 units (RCA DVR40 & Samsung SIR-S4040R). A few months back, I replaced a flaky drive in the RCA (from Weekknees) but was after original drive had been updated to 6.4a with everyone else. No luck getting it to upgrade with multiple phone calls. So gave up and lived with one unit current, one not.

    Then last night noticed the yellow LED indicating call underway. Checked status screen and surprised the call failed (svc not answering) and had failed in previous try too. Spent rest of evening trying different access phone numbers from each unit, removing surge protector on phone cord, etc. Seemed both units could sometimes get an OK phone test only to fail on actual update call. Was it the access number I had used for years? Was it a area-wide problem at the dial-up network? Had recent Verizon DSL install screwed something up? (Had filter installed where POTS enters house years ago splitting DSL to separate pair so "should not" need individual filters on each phone.)

    Finally, with removing surge protector AND installing telco-supplied filter, the RCA made a successful 4 min download and software became 6.4a without restart. Deleted Folder now shows under Now Playing.

    Another thread describes how software upgrades can come from phone downloads but in pieces over many calls until all the necessary files have been obtained to achieve an upgrade. Don't know if that is what happened here but very happy with result no matter how/when it did it.
     

Share This Page