Phoenix Cox channel numbers

Discussion in 'TiVo Coffee House - TiVo Discussion' started by marca320, Aug 8, 2011.

  1. marca320

    marca320 New Member

    12
    0
    Oct 1, 2002
    I have cable cards and hd programing. All of my 700 channels play but no program data. To be announced. The guide shows all 1000 channels but they do not play. Did I miss an announcement.
    Thanks.
     
  2. socrplyr

    socrplyr Active Member

    1,096
    13
    Jul 19, 2006
    In many areas Cox has already moved their HD channels to the SD#+1000, so my guess is that they are doing that in Phoenix. Now you are most likely witnessing what happens when they send the change off to Tribune (guide data supplier) with the wrong date for the move. Hopefully, this will get sorted for you quickly.
     
  3. marca320

    marca320 New Member

    12
    0
    Oct 1, 2002
    So is it a Cox or TiVo problem and will it update automatically???
     
  4. socrplyr

    socrplyr Active Member

    1,096
    13
    Jul 19, 2006
    Sorry I wasn't clear. When I looked at Cox Phoenix's website, I saw that it lists the channel lineup having the HDs in the 1000s. This means that they probably already should have transitioned to the new numbers. If they have, it is definitely a Cox problem and you need them to update the CableCard/Tuning Adapter data for you. You can also try restarting your equipment, just in case (Both Tivo and Tuning adapter if you have one).
     
  5. CoxInPHX

    CoxInPHX COX Communications

    2,474
    66
    Jan 14, 2011
    Phoenix, AZ
    I Set-up a new Tivo on Wednesday. On Wed, Thur and Fri, I was receiving guide data for both 700s and 1000's. Friday evening, the CC downloaded a new channel lineup, with only the 1000's in the guide. But I can still manually tune to the 700's with the TiVo, but not with a Cox STB.

    Cox AZ first announced the change the last week of March and has had both 7xx's and 1xxx's on the Cox STBs since then. Cox removed the 7xx's from their STBs last week.
     

Share This Page