Phillips 7000 - works on 5 LMB system?

Discussion in 'TiVo Help Center' started by archaic0, Oct 3, 2007.

  1. archaic0

    archaic0 New Member

    23
    0
    Jul 27, 2007
    I just moved from one city to another and the movers connect gave me a free HD DVR (directv branded of course) and at the same time they set me up with the 5 LNB new setup. Also, in my area you need a seperate 72.5 dish (for locals I think) so that's up there too.

    (note: not HD service coming in, still just SD)

    The guy ran me 4 drops to my living room so I could keep my existing Tivo with dual tuners and the new DVR with duals as well. The problem is my Tivo only is getting a signal on the second tuner.

    All the standard troubleshooting has been done. If I swap the cables, still only the 2nd tuner gets a signal. If I swap both wires on the Tivo for the 2 on my new DVR, the new DVR gets both signals and the Tivo still only gets a signal on the 2nd tuner.

    I called DirecTV and they right away went to saying that the tuner has gone out and suggested a free replacement of some unknown DVR... which of course isn't going to be a Tivo and that's not an option.

    So as a last ditch try, I took my Tivo back to my old place with the old tripple LNB dish still up and it gets both signals like a champ.

    So is the 7000 series not compatible with the new setup or is there something wrong? Tech support said others have the 7000 on the 5 LNB setup working, but if that's true then what could be my problem?

    Thanks in advance!
     
  2. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    It should work with the 5 LNB dish fine.
     
  3. archaic0

    archaic0 New Member

    23
    0
    Jul 27, 2007
    Update: Problem solved.

    After a couple hard reboots and a third guided setup it started working. Maybe my receiver is on it's last legs...
     

Share This Page