Pc to Tivo transfer issues

Discussion in 'TiVo Home Media Features & TiVoToGo' started by mattblum, Sep 4, 2007.

  1. Sep 4, 2007 #1 of 17
    mattblum

    mattblum New Member

    2
    0
    Sep 4, 2007

    Advertisements

    I cannot seem to get my movies to transfer to my Tivo. They show up on my play list under my computer, but when I click on them they do not transfer. The green screen comes up and says that it will be placed on the TO Do list. How do I see the movie, and start the transfer. I have done all of the powering down, and etc..

    I am brand new to the whole Tivo world, so pardon my ignorance!!

    Thanks
     
  2. TheDrake

    TheDrake Still full of it.

    32
    0
    Aug 3, 2005
    Atlanta
    Hey all... Searched & found this post no one had replied to, thought I'd try to revive it & get answers for BOTH of us.

    I'm having the identical problem sending MOST of my files back to my TiVo (I've gotten a couple to work, but the vast majority do not). Like the OP, I can see my computer running TTG, can see the contents of the directory & the files I'm trying to move (ex. all episodes of Jericho from last year/season).

    Any suggestions on how to troubleshoot this? Thanks in advance!
     
  3. Enrique

    Enrique Well-Known Member

    5,123
    32
    May 15, 2006
    What is the format of the files?
     
  4. rambler

    rambler Member

    488
    1
    Dec 3, 2005
    They are probably in the wrong format. Run them thru Videora (free) to convert them to mpg.
     
  5. TheDrake

    TheDrake Still full of it.

    32
    0
    Aug 3, 2005
    Atlanta

    Advertisements

    Thanks for the responses Enrique & rambler!

    At least in MY case, these are .tivo files I had previously recorded but didn't wanna watch 1 at a time. So I archived them on my pc until I had the time to watch the entire season. Looking in the 'To Do List' it shows the episodes as "Not Transferred" and when I go in for more info it says "This program was not transferred onto this DVR because of a transfer error. You may want to try this transfer again." 3 errors in a row for the same episode, the next episode transferred fine apparently, then the 3rd one same problem.

    FYI here's EVERYTHING that happens when I attempt the transfer;
    On the "Now Playing" list I browse to the PC the file is on & choose the episode to load, then select "Watch on this TV." It pauses, then tells me that it is transferring onto the Now Playing list of this DVR. Waiting a couple minutes on that screen, I then select Start playing and a new error pops up- top of page "Error playing a recording" and the details are "The TiVo DVR was not able to record this program because there was no video signal on the channel. You may have been trying to record on a channel that you don't receive." So I go to the pc and am able to play the file with ZERO problems... full audio & video, etc.

    I gotta free some space up on my pc that last seasons Jericho, Heroes, and 24 are taking up! Any suggestions anyone?
     
  6. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL
    Is your TiVo connected wirelessly? I've seen this when there are interference issues with the wireless during a transfer.

    Have you tried rebooting the TiVo?
     
  7. TheDrake

    TheDrake Still full of it.

    32
    0
    Aug 3, 2005
    Atlanta
    windracer, thanks for the response. I've rebooted several... MANY times over the weeks I've been having this problem. That said, I just rebooted everything again (from cable modem to pc to tivo) and just replicated the problem again.

    I'll say again that some programs will transfer, others will not. IE I was able to load up 3 of the first 5 episodes from last season of Jericho, but those two won't go for anything. Should I be trying to troubleshoot a problematic tivo file?

    Good times!
     
  8. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I would try using VideoReDo and try running the problematic programs through the 'quick stream fix' tool.

    It's not free, but they offer a 15 day trial period & IIRC full functioning if you register the trial copy.
     
  9. TheDrake

    TheDrake Still full of it.

    32
    0
    Aug 3, 2005
    Atlanta
    Thanks, steve... I actually already own it, I'll give it a try now & post back results.
     
  10. TheDrake

    TheDrake Still full of it.

    32
    0
    Aug 3, 2005
    Atlanta
    OK Tried the quick stream fix and it didn't fix the problem. Out of 12 files I've attempted to copy back to my TiVo, 5 just will not transfer. No real rhyme or reason to the failures except that it always happens on these files.

    Help... anyone else got ideas?!?
     
  11. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL
    I seem to remember an issue way back ... if there was pixelation in the source material the transfer would stop at that point. I don't think that's been a problem for a while though.
     
  12. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Well, for those really tough files that I just have to view on the Tivo, I've had success using Videoredo to convert the program to mpeg, and then use Videora Tivo converter to convert back to Tivo.

    Note by doing this you lose the original Tivo metadata.
     
  13. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    When I have this issue, it is in transfering from Tivo to computer, therefore I've never had a glitched file on my computer to transfer back to the Tivo.
     
  14. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL
    Could you use TiVoAttach to put the meta-data back?

    Ah right, that's what it was.
     
  15. JeffMonty

    JeffMonty New Member

    3
    0
    Sep 30, 2007
    Hey all, I'm having essentially the same problems as the original posters. I have a Series 2 single tuner which I've been able to transfer videos to from my computer in the past. I just recently tried transferring both .avi and .wmv files to my tivo, but my computer doesn't even show up in my now playing list. It's hooked up via the Tivo wifi adapter and I know that this has worked in the past. Any suggestions?
     
  16. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
  17. JasonRohrer

    JasonRohrer New Member

    1
    0
    Dec 2, 2006
    I am having this same problem. I have experienced it both with a wired and wireless connection. There is nothing special with the files. They are shows that were recorded on the tivo, then transfered to the PC to archive. Now I can't transfer them back to wath. Any ideas?
     

Share This Page

spam firewall

Advertisements