PC to TiVo transfer glitch

Discussion in 'TiVo Help Center' started by Jupiterl, Jul 13, 2007.

  1. Jupiterl

    Jupiterl New Member

    2
    0
    Dec 11, 2004

    Advertisements

    I have transferred many programs from my pc to TiVo, but yesterday I started having problems. I was in the middle of a transfer to my TiVo when I stopped the transfer and deleted it. Since then TiVo thinks I am still transferring something from the PC, it will not allow me to transfer anything else until it thinks the previous transfer has "completed"

    The TiVo screen says "This program has been added to the To Do list and will be transferred onto the DVR after the previously requested programs have finished transferring"

    Even though there is nothing in the "To Do List"

    I have a TiVo branded Series 2 DVR, This is what I have done trying to fix the problem: Deleted everything from the to do list, restarted TiVo 4 times and restarted my computer more than six times. Problem still happening.

    The interesting thing is that I'm able to transfer from the TiVo to the pc, but not from the pc to the TiVo .

    Any ideas on how to fix this glitch so I can again transfer video from my PC to the TiVo?

    Sorry if this has been answered already but I could not find anything after searching the forum.

    Thank you in advance for anyone that could offer a solution.
     
  2. mokume

    mokume New Member

    10
    0
    Sep 7, 2007
    I'm having the same exact issue as the OP of this old post.

    Same cause and I've tried the same solutions and I'm still stuck.

    Any ideas?
     
  3. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
  4. mokume

    mokume New Member

    10
    0
    Sep 7, 2007
    Actually, I use TiVo.Net from SourceForge.
     
  5. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX

    Advertisements

    Oh, OK.

    I'm probably wrong, but doesn't Tivo Desktop have to be installed for TDN to work?
    When you rebooted your Tivo, did you also reboot your computer and router?
    Have you checked your IP addresses and such to see if they might have changed?
    Have you had security/firewall software recently updated that might have changed a file transfer limit setting?

    Just throwing out ideas for troubleshooting.
     
  6. mokume

    mokume New Member

    10
    0
    Sep 7, 2007
    Thanks for the replies.

    No TiVo.Net doesn't require Tivo Desktop.

    I've been using it for I guess about a year and a half and all has been well until I recently stopped a transfer last week. After that I ran into the problem the OP talks about.

    I did reboot EVERYTHING.

    The TiVo sees and recognizes TiVo.Net/my PC. I can browse the vid directory on my PC but if I go to transfer a file I get:

    "This program has been added to the To Do list and will be transferred onto the DVR after the previously requested programs have finished transferring"

    Meanwhile there is nothing in the todo list and I have also cleared that. I've done everything short of doing a complete reset of my TiVo.
     
  7. Sandi Shores

    Sandi Shores Not a coder!

    19
    0
    Sep 11, 2008
    Los Angeles, Ca
    I am getting the same error when I use the Tivo GUI to xfer files from my PC to my Tivo...

    The it will just poof and not show in the TDL and the partial xfer will be gone as well, like it never happened.

    Using Tivo desktop plus I can get files to xfer but a one hour show takes DAYS to xfer, and even those will poof if I add anything to the xfer folder before the first ones are done.. even completed ones that are on the tivo will poof.

    It used to work great, but now sucks, neither using the Tivo GUI or the desktop software works anymore, I am damn lucky if I happen to get a file xfer'd these days.

    Tivo tech support told me is was because I lived in Canada with a S3 and they don't support them up here, but it DID work beautifully for a couple weeks, so why the change?

    I no longer believe it is a problem with me being in Canada, too many other people are having trouble and they are in the states and they get full support for their tivo software updates.

    I posted my issues here but haven't had any help at all.
     
  8. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    Try removing the video from TDN folder then go into the Services menu under Control Panel and restart TDN. This may fix the problem. If that doesnt work you may need to uninstall and reinstall TDN. I had a similar problem once from a corrupted video . This can also happen if the PC reboots during a video transfer. Just my $.02
     

Share This Page

spam firewall

Advertisements