Parts of Recordings skipped on Tivo Series 3

Discussion in 'TiVo Series3 HDTV DVRs' started by ljg, Aug 25, 2007.

  1. ljg

    ljg New Member

    71
    0
    Jan 23, 2003
    Brookville, NY
    I have begun to notice that segemnts of my recordings are missing, it happened while recording Bad Lieutenant and also wih Yankees on core, any explanations?

    I thought maybe a power outage but I have verified the power did not go out
     
  2. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    Random rebooting? Do you use the 30-second skip (or some other way to see if you have rebooted?)
     
  3. ljg

    ljg New Member

    71
    0
    Jan 23, 2003
    Brookville, NY
    I just notice random sections missing
     
  4. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    If it was a rebooting problem I think the recorded show would show up as multiple recordings in NP list. This sounds like a different issue.

    Are you saying that you have one recording with segments missing? Are they greyed out, or does the show just skip from one segment to another? Is the total recorded length showing the full time?
     
  5. gjtaylor

    gjtaylor New Member

    5
    0
    Aug 21, 2002
    I can't be completely certain why this is happening to you, but I have experienced these "missing" sections of shows when the cable signal dropped while recording.

    If there is no signal to record then it just doesn't record anything until the signal comes back. This will appear as a partial recording, and the over all length of the recording be be shortened by the amount of time the signal was lost.

    Gary
     
  6. ljg

    ljg New Member

    71
    0
    Jan 23, 2003
    Brookville, NY
    Just missing sections , no grey out, just entire segments not recorded, sections skipped, isn't a rebooting problem because recording shows up as one recording not 2.
     
  7. ljg

    ljg New Member

    71
    0
    Jan 23, 2003
    Brookville, NY
    OK, Just checked end of recording, movie was over with credits 131 minutes Tivo recording ran 135 and showed part of next show,, movie should run 136 so 4 minutes of movie is missing, recorded on Filmfest Voom channel
     
  8. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    My guess (and it is just a guess) is that you are losing signal during the recording and tivo just stops recording until the signal strength returns.
     
  9. ljg

    ljg New Member

    71
    0
    Jan 23, 2003
    Brookville, NY
    Makes sense
     

Share This Page