Partial Recordings?

Discussion in 'TiVo Series3 HDTV DVRs' started by ShadeD1, Oct 11, 2007.

  1. ShadeD1

    ShadeD1 New Member

    8
    0
    Jun 3, 2003
    I'm having a problem with my TivoHD only doing partial recording. On some shows (about 25%) it only records 1/2 to 3/4 of the program. It shows that it is a partial recording but does not record the end. Any ideas?
     
  2. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    THD will stop recording if it loses signal. Are these HD recordings/ have you checked the signal strength? Also check the channels under Diagnostics for low SNR (under 32).
     
  3. bguzik

    bguzik Barry R. Guzik

    76
    0
    Jan 6, 2002
    McMurray, PA
    You can also get more info from the To Do list Recording History to see if there is any explanation...

    Barry
     
  4. uforia

    uforia Member

    33
    0
    Jul 29, 2004
    Houston, TX
    I have the same problem. And it's a problem, not a clip or anything like that. I have channels that go black sometimes. Changing channels and coming back to it sometimes fixes it, sometimes it doesn't. I'm fairly certain this is the same issue.

    Others have indicated similar problems with very similar symptoms. Restart is usually the only thing to fix it. I'm starting to reboot every day just so I don't miss recordings. What a pain....
     
  5. aqqqwerty

    aqqqwerty New Member

    21
    0
    Oct 24, 2006
    There are many posts about this problem ie: 6 mins recorded on a 30 minute program. This problem has been determined to be a Tivo S3 issue and not a cable issue. (from reading all the posts) So far I have only experienced on 1 of my 2 S3 HD DVRs, the one with the cable card intalled. I have not had the cable card installed on my second HD S3 DVR yet and have not had this issue. One would assume the cablecard as the issue, but read the posts. It seems to be te S3-s problem and not every cable companys cablecards. Charter,cox,comcast etc. Many people are upset that Tivo is stating that they have not heard of this problem even though the forum is full of complaints about this issue. I have not found one post from Tivo yet telling us they are aware of the issue. If I am wrong please enlighten me. Contact Tivo to log your complaint so that it gets addressed in the next service update. Total bummer to sit down to watch an episode on your season pass only to discover you only have 12 minutes of it:thumbsdown:
     
  6. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    Nobody has determined it to be a general TiVo S3 problem and not a cable company or cablecard problem. TiVos can get into bad states, presumably sometimes in the middle of shows, and eventually need to be rebooted, but that's a totally different thing from performing a partial recording and then being fine afterwards, which seems to be your complaint. Lots of complaints of cablecard mappings going awry, and channels dropping off for a while and such - all of which can cause partial recordings that fix themselves and none of which are TiVos fault. We would be seeing many more complaints if there was a general TiVo problem.
     
  7. cpurrin1

    cpurrin1 New Member

    4
    1
    Jan 16, 2008
    I own two Series 3. This problems has been happening on the one with bigger hard drive several times each week. It's caused great distress in house.
     
  8. bpollard

    bpollard New Member

    28
    0
    Mar 6, 2003
    Fremont, CA
    sucks... I hope rebooting the DVR fixes the issue...
    If it helps, I have a DVR expander as well.
     
  9. jefsta

    jefsta New Member

    20
    0
    Aug 18, 2004
    Your probably experiencing the reboot problem and just did not realize it. That is why it is only recording part of the show. Read the "Series3 is randomly rebooting" thread.
     
  10. Capmeister

    Capmeister Member

    82
    0
    Jan 20, 2005
    Metro DC
    I am new to HDTiVo and this just happened to me. Going away from the channel and back fixed it, but I had to record later versions of the show manually. I rebooted this morning to try to avoid the problem again. Is there any fix/update on this issue? Anything I can do other than reboot once a day?
     
  11. Capmeister

    Capmeister Member

    82
    0
    Jan 20, 2005
    Metro DC
    Okay, going away from the channel sometimes fixes it, but one time I had to actually check signal strength on the bad channel to get it back. This now happens daily, randomly, on both my HD and HDXL. It's highly annoying.
     
  12. Capmeister

    Capmeister Member

    82
    0
    Jan 20, 2005
    Metro DC
    I called TiVo about this and while they couldn't/wouldn't say it's a known issue, they are aware of it and are working on a fix. Heh. I love political correctness. I asked if I should reboot daily. He said no, but a couple of times a week couldn't hurt. Meh.

    I hope they get this fixed soon!
     
  13. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Capm,

    Do you have a My DVR Expander? Partial recordings with a failing My DVR Expander are discussed in the TCF Known issues posted, link in my signature.
     
  14. Capmeister

    Capmeister Member

    82
    0
    Jan 20, 2005
    Metro DC
    Nope. This is an XL and a normal HDT both. Randomly happening. Brand new boxes, less than a month old. No modifications other than on M-card each.
     
  15. memoody

    memoody Member

    46
    2
    Jan 22, 2007
    If I may jump in here... I have a TivoHD with M-card and it is almost two years old. When I first bought it, I replaced the hard drive with a 750 GB drive and have had no problems until recently. I noticed that 2-3 recordings were only 45 minutes in length when they should have been 1 hour. Then while watching a recording the other night, the playback just kind of froze - I couldn't fast forward or rewind - eventually it kind of freed up and went back to normal. The same thing happened last night, and I realized something else - the show I was watching was still recording (I was 15 minutes behind), but when it got into this "frozen" state during the playback, the recording - even when I went to live TV - had stopped too. I stopped the recording and the last 15 minutes was chopped.

    So here's my question: is this most likely a problem with the hard drive? If so, I'm fine with just replacing it but don't want to go down that road if there could be another cause (Cable Card, software, etc.). Since bkdtv indicated problems like this with the DVR Expander hard drive, I'm guessing that's my problem here, but I'd like some confirmation. Thanks!
     
  16. Titleist

    Titleist Member

    284
    0
    Jan 7, 2003
    19th Hole
    I don't think it's a hard drive issue, I've been having the same issue with my box for the last month. The picture goes grey, then it quits recording at that point. If I catch it while it's still recording (not really recording anything past the grey screen) and change the channel then change it right back, the channel looks fine but the recording lost all the show from the time of the grey screen. Hopefully they are working on this issue?????

    This wasn't such a big deal until now since the new season has started and we missed most of Community, Modern Family and NCIS (ok it was only NCIS LA, but still :(


    Does anyone have any info?
     
  17. aaronwt

    aaronwt UHD Addict

    22,960
    1,007
    Jan 31, 2002
    Northern...
    I have several S3 units. I have never experienced this problem unless the OTA signal drops off. I've never seen it on my connection with cable cards.
     
  18. Mantaray7

    Mantaray7 New Member

    20
    0
    Jan 20, 2008
    I just started having problems with partial recordings in the last month or so
    I do not have cable I only use an antenna and I did not have this problem when
    all TV stations switched over to the digital signal.
    I did have and noticed even on a clear day my tv picture will freeze or there is some digital noise or the sound is choppy with all of the above.

    Now its a partial recording problem I have had an hour show only record 59 min's, Then another hour show recorded an hour plus a minute.
    and all others have been any where from 2 to 7 minutes.
    and I missed several premiers this past week. :(

    It does not matter what channel, time or day of the week the show comes
    any of them can be a partial recording. :(

    I was on the phone with tivo this morning and they had me do a hard drive test
    takes about an hour and is still running. I am fine with replacing the hard drive expander unit if I have too, But not looking forward to having to replace my tivo unit.
     
  19. bpollard

    bpollard New Member

    28
    0
    Mar 6, 2003
    Fremont, CA
    I never have had this problem again since getting a new expander. though I suppose that I could have tried to just unattach it and then reattach the expander. However, since the expander was under warranty, and I had to unattach it any ways, I just figured to replace it.
     
  20. huckl3b3rry

    huckl3b3rry New Member

    5
    0
    Mar 26, 2008

    I'm having the same issue with stutter and recordings cut short (pretty much every football game!!!). I just noticed it in the last software release. I first had it occur on over-the-air channels so I switched to recording only the cable channels and they are doing the same thing so I know it's not just a signal issue. I do have a WD DVR expander that has caused other issue with responsiveness before, but never had it affect recordings, etc. I have a ticket open with Tivo.
     

Share This Page